Jump to content

Multibooting Win7 with Mavericks...Install Failed @ 99%


  • Please log in to reply
No replies to this topic

#1
iosstu

iosstu

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hi
 
I have win 7 x64 installed on SSD so its in AHCI mode.
My mb is Gigabyte z68 and intel i5 SandyBridge.
 
I am trying to install Mavricks Niresh on 100gb partition of 1 tb HDD.
 
I installed iso on 8gb USB via win32DiskImager and Power ISO.
 
It boots up normally but at 99.9% it shows error Install Failed.(Saved error log on usb but cant open in win 7 system)
 
Earlier my 1tb was not getting detected so I connected to 3gbps controllers and problem solved.
 
I can format 100gb partition in disk utility and everything.
 
Can anyone help me with this?
 
If I'm on wrong path please guide to how to install Mac Os Via Win7. Because i dont have CD/DVD Rom and not Mac at home. So I have to use USB.
 
 
 
I would like to install both on same SSD if I have to format SSD at all and would like Win 7 as default.
 
I also tried VBox and VMware but vbox dont work and in vmware mouse is haywire after installation. Lost 2 days. 
 
Essentially all this hustle for just XCode app.Learning iOS7....
 
Your help is greatly appreciated ....thank you...
 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy