Jump to content

Warnung: M****st "verhunzt" das Bios, den POST und OSX selbst...


  • Please log in to reply
8 replies to this topic

#1
Medice

Medice

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
Ich habe seit einiger Zeit mitbekommen, dass M****st nach seinem Patching das Bios "verhunzt" folglich ist es zu merken wenn OSX eine KP schmeißt treten folgende Symptome auf:
Ich möchte hier keine Hetzkampange starten, aber mache mir langsam sorgen über meinen Rechner -.- ... vorallem wenn man M****st benutzte, dass der Selbsttest fehler meldet die schon Panik machen...

Im Bios:
- Hardware Monitor braucht 1 Minute um mir den Lüfterstatus anzuzeigen!
- Bios stürzt/Friert ein (hilft nurnoch Reset!
- CPU Lüfter dreht angeblich mit 45000 rpm / 0 rpm / N/A rpm

POST:
- Meldet beim Post dass es Probleme gibt mit dem CPU-Lüfter!!! (Welcher aber funktioniert, man hört ihn und er dreht laut frontpanel mit 2300RPM!!!)
- Meldet "Overclocking / Overvoltage failed, The Setup defaults worse loaded..." (Die CPU wurde nicht übertaktet, Spannung ist auch normal)

habe ich eine DSDT.aml dann passieren nur die ersten beiden Probleme, wenn ich Windows starte und es reboote dann ist alles tadelos =(

OSX Mavericks 10.9.2 / 10.9.4 :
Installiere ich (aus einem Forum) die Kexte:

- Atheros-Ethernet-Kext
- FakeSMC.kext
- CMOS-Reset-patch

Ergebnis: Dann ist alles ok, Post und Bios melden keine Fehler!

OSX Mavericks 10.9.2 / 10.9.4 mit M***Beast:
Installiere ich Optionen:
- Atheros-Ethernet-Kext
- FakeSMC.kext
- CMOS-Reset-patch

Ergebnis:
- OSX schmeißt eine KernelPanic beim booten und dann tauchen die oben genannten Probleme auf... (Post, Bios)
- OSX hat das Bootlogo eines "Roten Monsters", wird aber vertuscht in dem das Programm die Option "Legacy Logo" im Bootloader aktiviert!
- Die SMBios.Plist, enthält nicht "Apple Inc." als Hersteller, sondern "Tony****" ... (Muss ich mich dann nicht wundern, warum IMessage und ICloud nicht funktionieren, Wenn die SMBios.plist schon vermurgst ist!)

Noch Dazu möchte ich sagen, Hardware ist getestet und funktioniert tadelos... Windows meldet auch alles korrekt an Lüftersteuerung,Front-Panel (2400RPM) und an ACPI

Ich rate daher Neulingen durch Erkenntnis dieser Sachen und Tatsachen, von diesem Erdbeermonster-Programm ab... (vorallem deswegen dass Sachen durch die im Programm enthaltenden Patches, im Speicher wärend eines Reboots nicht "sauber" geleert werden... Nehmt euch lieber das Thema der DSDT an und versucht selber aus Forum euer zeugs zusammen macht mehr spaß als 4x osx neuzuinstallieren -.-

PS: Ich werde weitere Erkenntnisse hier Auflisten wenn sich welche finden lassen... evtl auch Screenshots...

#2
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,047 posts
  • Gender:Male

Hello!

 

Danke für den "Warnhinweis".  Diese TM Tools und deren Nutzung werden hier ohnehin nicht untersttützt.

Ich selbst habe diese Software nie benutzt. Wie hier in einem Thread vor einiger Zeit berichtet worden ist, haben die "Gebiesteten Tools" auch verschlüsselte Dateien enthalten. Zu bemerken ist auch, dass diese Biester Asus Mainboards nie wirklich voll unterstützt haben. Wenn du ein in der Funktion ähnliches Tool für eine Installation benutzen willst, hol dir hier in Downloads "Pandora". Das ist save und lässt sich besser an den Install anpassen und unterstützt den offiziellen Chameloen Trunk. Es verdreht auch nicht ungefragt Default Einstellungen, wie die PCIRootUID=1 zu setzen und lässt den 'Wert auf 0, den du für dein Asus Mainboard brauchst.

 

PS: Alles, was du hier in den Downloads findest, stammt nicht aus fragwürdiger Herkunft und ist daher mit Sicherheit als save zu zertifizieren. Wenn irgendwas nicht funktioniert, passt mit Sicherheit nur die Software nicht zu deinem System, funktioniert dann halt nicht und richtet mit Sicherheit sonst keinen Schaden an.

 

Have fun.



#3
Medice

Medice

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
PCIRootUID=0 oder 1 muss ich bei meinem Board nicht setzen, da ich schnell die Intel Karte im Bios aktiviere und die Installation durchlaufe und sie nach der Installation wieder abschalte, werde ich mal im Hinterkopf behalten. Evtl kriege ich meinen Installer auch mit Nvidia-Karte gebootet!

#4
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,047 posts
  • Gender:Male

Hallo!

 

Geht bei NVidia vielfach ohne GFX Enabler und zusätzlichem Bootflag -x.

 

Die Bootloader hier laufen alle mit Standard "0". bei TM anscheinend mit "1" zur besseren Unterstützung des CustoMac Nonsens. So als ob es halt nichts anderes geben würde. Wenn die NVidia Karte nicht läuft, kannst du versuchen npci=0x2000 zu setzen. Bei npci=0x3000 spinnen mit ziemlicher Sicherheit Ethernet und Sound. Manche Nvidia Karten zicken ein bisschen beim Instalileren. funktionieren aber dann danach ganz normal. Ich habe auch schon NVDAResman und NVDAStartup vom Installer temporär als Backup entfernt gehabt, und erst wieder im System installiert, nachdem ich auf der HD meinen üblichen Extra Ordner mit allen Files installiert hatte.

 

Viel Spaß.



#5
Medice

Medice

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
Ich habe es zulaufen bekommen, auf meinem Clover-Stick... mit nvidia-karte... habe als boot-args "GraphicsEnabler=Yes" und dann inject Intel und Nvidia + Inject EDID (halt die config.plist meines Systems auf dem installations-stick ohne Monster im OEM Ordner) Naja Back to Topic. Viele scheinen diese Tony-"Monster" anzupreisen bei den youtube guides... wenn die wüssten was das tool für probleme macht und was es ungefragt macht -.-

#6
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,047 posts
  • Gender:Male

Hallo!

 

Für mich die beste Variante einen Installer zu machen ist das ESD Image. Ich habe sowieso meist ein zweites bootfähiges OSX auf dem System und erspar mir so so Rettungsaktionen über die hidden Recoverypartiton. Außerdem habe ich immer einen kompletten Clone mit CCC oder Superduper auf einer externen Festplatte, falls es mal einen Supergau geben sollte. Meine Daten die ich aufheben will, überspiele ich bei Zeiten immer auf eine NAS. Hatte vier 1 TB 24-2 WD Sata II HD´s unbenutzt herumkugeln und hab diese in eine Netgear NAS gesteckt. Macht sich recht gut.

 

Die meisten von ihnen dürften ziemlich unbedarft sein. So gilt halt das Motto: Denn sie wissen nicht, was sie tun. Fein ist jy sowie so eines. Alle Dateien, die erstellt wurden, sogar SMBios.Plist files sind TM gebranded.

 

Ich glaub, wenn ihn Rehabman, Toleda und hin und wieder PikeRalpha nicht mehr unterstützen, kommt er mit seinem Umbranden von Software nicht mehr sehr weit. Wir werden ja schon noch sehen, was er mit Clover macht. Ein eigenes Beasttheme hat er ja schon.

 

Viel Spass ohne diese Biester. Du wirst merken, es geht ohne diese vieles leichter.



#7
Medice

Medice

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
Hab sie schon garnicht mehr auf meinem primären System (OSX), hab nicht ständig Lust OSX neu zu installieren, die Tatsachen reichen ja schon jedesmal von meinem Bios begrüßt zu werden, "Ey dein CPU-Fan macht hier problematisches Verhalten"... und das wenns geht 2x hintereinander... ja jetzt läufts stabiler und das ohne Monster... Chimera ist doch auch nur eine abänderung von Charmeleon.

#8
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,047 posts
  • Gender:Male

Hallo!

 

Welche SMBios platform erkennt Clover?

 

Schau mal beim Booten in Clover Optionen SMBios. Kriegst du AGPM geladen und funktioniert es auch. Wenn ja, siehts du im Ioregestryexplorer unter dem ersten Cpu Abschnitt AGPM Enabler und Controller und unter GFX0  AGPM Client. Unter GFX0 im rechten Fenster sollte auch 2x der ACPI Pfad aufscheinen.

 

Viel Spass.



#9
Codinger

Codinger

    InsanelyMac Legend

  • Donators
  • 716 posts
  • Gender:Male
  • Location:Germany
  • Interests:Coding : Java
    ...

    Languages : BG, DE, GB/US

Kein Support von TonyMacx86 Produkten wie ##### oder #####.

 

Und sie sind schlecht :/

 

happy hacking

 

OSBeast







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy