Jump to content

XFX Radeon 6850 loud under idle conditions


  • Please log in to reply
5 replies to this topic

#1
Tengokutosh

Tengokutosh

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

I've got OS X 10.9 running on my desktop, but I can't quite use it... peacefully. My XFX Radeon HD 6850's (HD-685X-ZNFR) fan makes way too much noise while idling. When I run something GPU intensive I can hear it getting louder and louder.

 

I tried using RBE to manually edit the fan profile, but OS X seems to ignore it upon boot and it doesn't make a difference after flashing. Is there any way to solve this?



#2
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,047 posts
  • Gender:Male

Hello!

 

Many here don´t like to play guess. Please put your hardware in your signature like many others have done it here. It is also easier to support you, if you tell something about your install method, used bootloader, SMBios personality and version of Mav 10.9.? and if PM is fully working.

 

Have fun.

 

PS: I am a bit in doubt, that you had during 3 years of membership here not the time to read the rules. And by the way, just a little "hello" at the beginning of a post, makes it more frendly, especially, if one is asking for support to solve a problem.



#3
Tengokutosh

Tengokutosh

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

My apologies; I haven't been on this forum in a while.

 

I've put my specs in my signature. I'm currently running OS X 10.9.1, which was installed using myHack. Using Chameleon boot loader with the flags '-f -GraphicsEnabler=No' and I've got full QE/CI going. (transparent nav bar at the top?)

 

Using SMBios personality MacPro3,1

 

I'm not sure on PM; how can I verify that it's functioning?

Thank you.



#4
Derek12

Derek12

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 387 posts
  • Gender:Male

Try with iMac 11,1 SMBIOS, with MacPro3,1 the card's PM is usually disabled (runs at full clock/voltage) AFAIK.

 

In system info -> extensions, the AppleGraphicsPowerManagement must be loaded.

 

Here my HD5450 temps dropped significantly after choosing that SMBIOS.



#5
Tengokutosh

Tengokutosh

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

I've changed the SMBIOS to iMac 11,1 but it's still very audible. AppleGraphicsPowerManagement is loaded according to System Info.

 

I'm trying to understand why the card is ignoring the fan settings that I flashed onto it with Radeon BIOS editor, because under load it's a very loud card and highly distracting.



#6
Derek12

Derek12

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 387 posts
  • Gender:Male

Watch the temps, maybe AGPM isn't working properly with that card and its clocks are maxed on, thus heating it and making the fans spin faster. If the fan is hardware-controlled instead of driver-controled, that shouldn't affect if it's running under OS X or Windows.

(Anyway I don't have much experience towards fans in GPUs as mine is passive, but AGPM did reduce its temps)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy