Jump to content

[help] Can only boot with "boot verbose"


  • Please log in to reply
1 reply to this topic

#1
alungky

alungky

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hi,

 

I am using chameleon 2.2 for my Hackintosh.

Everything went well until I installed ubuntu 14.04 in another hard drive.

I have tried to config the boot of Ubuntu to chain the chameleon, but I failed (image cannot load error).

Then I gave up and tried to boot Mac OS X. The chameleon seemed working well, I could see the GUI.

However, If I selected Mac OS X to boot, the system stopped at the gray screen with white apple (the keyboard was also dead).

 

If I select Mac OS X to boot with "boot verbose", everything goes well with no error.

If I reinstall chameleon in Mac OS X. The problem remains.

 

I am really confused, what should I do to make it work properly?

what's wrong?

 

Your response will be very appreciated,

Thanks.

 

 

Chameleon Install log is in the attach file

Attached Files



#2
Green_orange

Green_orange

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

I'd recommend adding the "-v" Kernel flag to the Plist of chameleon (org.chameleon.plist).

this way u wont have to type "-v" every time u boot.

As for dual-booting, I don't really know how it's done.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy