Jump to content

Erro no Safari - Me ajudem porfavor >.<

help safari erro letras fontes erro na fonte não da pra ler

  • Please log in to reply
10 replies to this topic

#1
felipemazieri

felipemazieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:SP - Brazil

ME DESCULPEM SE ESTOU POSTANDO EM UM LUGAR ERRADO, SOU NOVO AQUI e não achei isso no tópico de "Duvidas Frequentes".

 

Bom, é o seguinte, meu Hackintosh está funcionando quase que perfeito... só não está perfeito, por um erro muito pequeno mas que está me irritando, e esse erro de impede de usar o Safari.... Bom, eu estou usando o Maverick 10.9.0 (vou atualizar logo menos pro 10.9.4 via AppStore).

 

Meu Safari está com as fontes com milhares de cores, não fica uma cor unica definida... e eu tentei reinstalar o Maverick, mas não funcionou... (umas img abaixo para verem o erro)

 

 

Alguém me ajuda ? Por favor >.<

 

Attached Files



#2
Pimentel

Pimentel

    Universe

  • Local Moderators
  • 2,973 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Cara se eu não me engano isso é problema mínimo gráfico, eu pelo menos nunca vi ninguém resolver isso ai... e já vi até pessoas tendo problemas em assistir vídeos no youtube com o safari e se não me engano o que eles fizeram foi re-instalar uma versão do FlashPlayer ou alguma coisa do tipo, mas esse ai das cores é novo :lol: e já vi outros problemas também relacionado ao safari e hack, sem uma solução exata.

 

Duas opções:

1 - Procura acerca desse problema no google, de certo deve ter algum tópico falando sobre isso por ai

2- Usa outro navegar, Firefox, Opera, Chrome... tem vários ai



#3
C.Frio

C.Frio

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,724 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

ola

 

vc tem QE/CI funcionando?

o q aparece em "about this mac" sobre gráficos ?

so no safari isto acontece?

tem outra pl de video para testar?

muda algo trocando a resoluçao do monitor?

esta com VGA ou DVI?

 

eh,  tb vi referencias quanto ao flash player conforme o Pimentel falou...

c.frio



#4
felipemazieri

felipemazieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:SP - Brazil

ola

 

vc tem QE/CI funcionando?

o q aparece em "about this mac" sobre gráficos ?

so no safari isto acontece?

tem outra pl de video para testar?

muda algo trocando a resoluçao do monitor?

esta com VGA ou DVI?

 

eh,  tb vi referencias quanto ao flash player conforme o Pimentel falou...

c.frio

O que é esse QE/CI ? O.o
Aparece minha placa de vídeo normal... como pode ver nessas duas img abaixo >.<

 

3e34b0.png
8985d6.png
 

Sim, só no Safari, tenho instalado o Google Chrome e o Tor e só no Safari da esse erro

Não, só tenho essa kk, infelizmente não sou rico T.T

Nope, continua a mesma coisa... :P

DVI, não uso VGA... no maximo uso HDMI... mas no monitor uso somente DVI ;)

 

Vou reinstalar o Flash Player pra ver o que acontece xD #EDIT - Eu reinstalei, e nada :/



#5
Pimentel

Pimentel

    Universe

  • Local Moderators
  • 2,973 posts
  • Gender:Male
  • Location:Area 51

Olá

Não, só tenho essa kk, infelizmente não sou rico T.T

 

Isso é verdade :lol:

 

Cara, deixa como eu te falei, são coisas cosméticas da gráfica e é melhor deixar assim do que mexer muito e depois não ter um hack funcional.

 

Por isso existem outros navegadores para testar e safari nem é tão bom assim, prefiro Chrome, mas o que você faz na deep web hein camarada para usar o TOR :lol: :P brinks... ;)



#6
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,010 posts
  • Gender:Male

Já tentou atualizar o Safari? Sua versão do OS X é a primeira.

 

Se baixar o ultimo update, verá que já tem uma nova versão do Safari incluída.

Baixe aqui: http://support.apple.com/kb/DL1755



#7
felipemazieri

felipemazieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:SP - Brazil

Olá

Isso é verdade :lol:

 

Cara, deixa como eu te falei, são coisas cosméticas da gráfica e é melhor deixar assim do que mexer muito e depois não ter um hack funcional.

 

Por isso existem outros navegadores para testar e safari nem é tão bom assim, prefiro Chrome, mas o que você faz na deep web hein camarada para usar o TOR :lol: :P brinks... ;)

Procuro produtos e vendo Bitcoins  :thumbsup_anim:



#8
Pimentel

Pimentel

    Universe

  • Local Moderators
  • 2,973 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Está explicado, lá se encontra tudo mesmo, até coisas ilegais... Maconha, contratação de assassinos e por ai vai :angel_not:

 

Mas e acerca do safari... conseguiu resolver o problema?



#9
JorgeMax

JorgeMax

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 438 posts
  • Gender:Male
  • Location:Brasil-Piauí-Teresina

Amigo. Vi que você está usando uma plataforma AMD. Qual é a versão do "Kernel" modificado que você está usando? Pode ser ele. Já tentou atualiza-lo? 

 

Vá neste post: http://www.insanelym...testing-on-amd/

 

Peça o "kernel" para AMD mais atual. E reporte o seu problema lá. Mas vou lhe avisar! Não peça AJUDA neste post. Lá é só para "testes" e reportagens de "erros", pode ser que alguém lá tenha alguma solução para o seu problema.



#10
Pimentel

Pimentel

    Universe

  • Local Moderators
  • 2,973 posts
  • Gender:Male
  • Location:Area 51

Olá

 

JorgeMax, obrigado pela contribuição, mas não creio que seja de fato no kernel, pois se não o sistema nem subia

 

E outra, já vi muitos usuários com o mesmo problema como já afirmei e todos eram usuários de Intel, ele é o primeiro que observo sendo usuário de AMD, por isso o meu conselho é permanecer com esse kernel mesmo.



#11
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,010 posts
  • Gender:Male

Procuro produtos e vendo Bitcoins  :thumbsup_anim:

 

Háaaa danadinhooooo!  :smoke: kkkkkk

 

Amigo. Vi que você está usando uma plataforma AMD. Qual é a versão do "Kernel" modificado que você está usando? Pode ser ele. Já tentou atualiza-lo? 

 

Vá neste post: http://www.insanelym...testing-on-amd/

 

Peça o "kernel" para AMD mais atual. E reporte o seu problema lá. Mas vou lhe avisar! Não peça AJUDA neste post. Lá%








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy