Jump to content

10.9.2 installer panics with AppleACPIPlatformExpert error

mavericks appleacpiplatformexpert acpi clover haswell

Best Answer kirb, 24 July 2014 - 02:20 PM

I was away for a few days; tried reinstalling tonight and then used the 10.9.4 combo update, boots successfully. Should be all good now, thanks so much for helping!

Go to the full post


  • Please log in to reply
32 replies to this topic

#21
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Hello

 

Did you configure your Bios???

 

What select in Hackintosh Vietnam wizard???



#22
kirb

kirb

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Got it sorted; through trial and error I found that I needed to set ACPI -> SSDT -> DropOem to false instead of true.

Now the About this Mac window does say HD Graphics 4600, but I still can't enable translucent menu bar. (Selected all options you mentioned in Hackintosh Vietnam as well as VoodooHDA.)

#23
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Hello

 

post your config.plist in here:

 

I'll try configure it...



#24
kirb

kirb

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Ok, https://ghostbin.com/paste/tz7q4

#25
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Hello

 

The file don't have structure as in .plist file... please... post your config,plist in here, use forum attachement...

 

Make this:

*Compress file

*Go to More Reply Options

*Use forum attachment

 

:)



#26
kirb

kirb

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Unsure what you meant by it not having structure but here you go: Attached File  config.plist.zip   1.05KB   3 downloads

#27
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Hallo

 

Try this config.plist: Attached File  config.zip   1.02KB   3 downloads



#28
kirb

kirb

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Still no luck. Any other ideas?

#29
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Hello

 

Try this: Attached File  config.zip   1.05KB   1 downloads



#30
kirb

kirb

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Nope still nothing.

#31
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Hello

 

Ok.... Let's do this right....

 

Please re-install OSX... I gave to you a solution to re-install OSX... use what i gave to you.

 

After that follow all my advices please :)



#32
kirb

kirb

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Hmm alright, kinda reluctant to since I already spent a while setting everything up but I'll do that when I next have time.

#33
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Hello

 

Ok... but just install osx and came ask in here... i'll advice you ;)







Also tagged with one or more of these keywords: mavericks, appleacpiplatformexpert, acpi, clover, haswell


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy