Jump to content

Graphic glitches when shutting down or rebooting.


  • Please log in to reply
17 replies to this topic

#1
Derek12

Derek12

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 287 posts
  • Gender:Male

Whenever I reboot or shutdown Yosemite, I get some strange pattern of white pixels to the left and sometimes on the right of the screen when the screen goes black before rebooting or shutdown.

 

Is it a known issue or I have something wrong here (despite everything else seems to be fine).

 

May this be related to the Yosemite boot screen issues on hacks?

 

Thanks

Attached File  DSC_0011.JPG   52.51KB   22 downloads



#2
a3yu

a3yu

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 191 posts
  • Gender:Male
  • Location:Italy™

i happens to me too.

 

it started after the last update of clover



#3
Derek12

Derek12

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 287 posts
  • Gender:Male

Thanks, I also noticed the pixels pulse a bit, It seems that it is intended to be a spinning throbber which Clover corrupts. I will stay tuned to Clover updates.



#4
burkett375

burkett375

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
Same here

#5
burkett375

burkett375

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
Same here

#6
angelol

angelol

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
  • Gender:Male

I noticed this glitch too right after updating to DP 3. Although at the time i updated clover too, so i didn't know whether clover or the software update caused the problem.. Before the update i was running clover rev 2147 and updated to 2158.



#7
.venice.

.venice.

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Yosemite Public Beta on Clover 2795 = same thing 



#8
Derek12

Derek12

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 287 posts
  • Gender:Male

Yeah still on 2795 and Yosemite DP5, curious when Graphics is disabled, then the spinning wheel shows fine hm...



#9
VirusX

VirusX

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:Germany

I got them too but on the top half of the screen. I guess this is where usually the command lines of the verbose mode show up.

 

Funny thing: when I update Yosemite and it forces me to restart, the glitches show up for a second and then the install screen is flawless.



#10
Ega Indra R

Ega Indra R

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Indonesia

same here on both intel HD 4000 and asus amd 6670 :

intel before going to desktop

amd on shutdown 

I wonder what cause of it :(



#11
Derek12

Derek12

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 287 posts
  • Gender:Male

I got them too but on the top half of the screen. I guess this is where usually the command lines of the verbose mode show up.

 

Funny thing: when I update Yosemite and it forces me to restart, the glitches show up for a second and then the install screen is flawless.

 

 

Attached File  2014-08-10 17.14.34.jpg   96.06KB   3 downloads

 

 

Yeah, I believe that is the text being corrupted :)

 

Yes I also get the same thing when updating Yosemite!



#12
MilesTEG1

MilesTEG1

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
  • Gender:Male

Hello,

I've got the same glitch at the same time, but it's on the bottom right of my screen, primary screen. I haven't seen it on the my second display. I'll look at it very carefully next time I shutdown or reboot.

 

Attached File  IMG_20140807_084404.jpg   97.29KB   3 downloads



#13
Derek12

Derek12

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 287 posts
  • Gender:Male

DP6 has fixed this, now a proper spinning wheel is shown  :thumbsup_anim: So it wasn't a Clover issue.

Attached File  2014-08-18 19.05.59.jpg   36.8KB   3 downloads



#14
MilesTEG1

MilesTEG1

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
  • Gender:Male

Cool :D
But I can't have access to the DP  ;)  :(

I'll have to wait for a new public beta.



#15
Derek12

Derek12

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 287 posts
  • Gender:Male

Cool :D
But I can't have access to the DP  ;)  :(

I'll have to wait for a new public beta.

Seems that here some have managed to update to DP6 from the public beta  :)



#16
MilesTEG1

MilesTEG1

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
  • Gender:Male

Seems that here some have managed to update to DP6 from the public beta :)

I'll check that tomorrow. Hopping it will work.

#17
VirusX

VirusX

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:Germany
Yup, I can confirm that DP6 fixed that issue. No glitches any more on both verbose mode and normal mode with spinning wheel.

#18
a3yu

a3yu

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 191 posts
  • Gender:Male
  • Location:Italy™

dp6 fix







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy