Jump to content

ASUS X53SV - Boot problem

x53sv k53sv boot mountain lion 10.8.5 panic kernel clover

  • Please log in to reply
17 replies to this topic

#1
Hagrid

Hagrid

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Hello!

 

I'm trying to boot installer of OS X 10.8.5 on my X53SV using Clover.

On 1 pendrive is Clover, and on the 2 is OS X 10.8.5

 

When I'm trying to boot the 2 pendrive, then i receive errors. I don't know what to do.

 

My specification of laptop: 

 

 

Asus X53SV 
Intel Core i5 2430M
Intel® Mobile Express Chipset SATA AHCI Controller
Intel® HD Graphics 3000 + nVidia GeForce GT 540M 
Realtek ALC269
Realtek PCIe GBE Family Controller 
Atheros AR9002WB-1NG Wireless N
SSD Kingston V300 120GB (can be formatted)
HDD 500GB (cannot be formatted)
(Keyboard + Touchpad PS/2) + Mouse USB
 
3b2fe01872.jpg
 
When i run with DSDT=No then i receive:
 
36509a027b.jpg
I would like to have OS X 10.8.5 and Windows 7 on SSD 120 GB.
I hope you will help me :)


#2
Allaп

Allaп

    Staff Member

  • Moderators
  • 4,293 posts
  • Gender:Male
  • Location:Brazil

Hi, and Welcome.

 

Your Laptop is good.

But Optimus (GT 540M) won't work in OS X, only your HD3000 will work. Disable GT540M to save your battery. DSDT/SSDT: Disable dedicated GPU to extend battery life (Laptop-exclusive)

 

For the you to erase your hard drives, use the gParted. Download Ubuntu, and use LiveCD method.



#3
Hagrid

Hagrid

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

I know that i cannot use GT540M but problem is that i cannot even boot the installer of OS X :(



#4
Allaп

Allaп

    Staff Member

  • Moderators
  • 4,293 posts
  • Gender:Male
  • Location:Brazil

use a method that I gave you a PM.



#5
Hagrid

Hagrid

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

I tried to boot iAtkos ML3U but with no results too.

 

My friend send me a photo of his booting iatkos:

 

6cce8d0036.jpg

 

but on my laptop it looks:

b8da72939f.jpg

 

and I can't do anything :(

 

When I tried to boot iAtkos using Clover on the second pendrive then i got Apple logo, and then Kernel Panic ~blablabla~ ACPI :(

 

What's wrong with this ACPI? What can I do?



#6
Allaп

Allaп

    Staff Member

  • Moderators
  • 4,293 posts
  • Gender:Male
  • Location:Brazil

hmm, try configure your BIOS:

http://olarila.com/f....php?f=2&t=1804



#7
Hagrid

Hagrid

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Okay, I downloaded the RAW file from torrent, then burned on pendrive.

I succesfully booted the installer and then I installed the OS X on my SSD. After reboot OS X won't boot :(

 

10502356_10204385655829438_1183464222_n.



#8
Allaп

Allaп

    Staff Member

  • Moderators
  • 4,293 posts
  • Gender:Male
  • Location:Brazil

Try this flags:

-f -v -x


#9
Hagrid

Hagrid

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Ok, OS X started with -x

 

What to do to boot normally? How OS X can't see my second HDD?

 

I found this but i don't know how to install it :/

http://www.hackintos...mavericks-soon/



#10
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Hello

WE DON'T GIVE SUPPORT for iAtkos M

Try a retail OSX version



#11
Allaп

Allaп

    Staff Member

  • Moderators
  • 4,293 posts
  • Gender:Male
  • Location:Brazil

If OS X started, install Chameleon bootloader. Install Chameleon bootloader – speedstep and installing kexts (Legacy BIOS)



#12
Hagrid

Hagrid

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Ok Allan, but OS X can't see my pendrive in Safe Mode :(



#13
fallen101

fallen101

    InsanelyMac Geek

  • News Team
  • 110 posts
  • Gender:Male
  • Location:Florida

Ok Allan, but OS X can't see my pendrive in Safe Mode :(

Hello Hagrid, can you try opening up terminal and running the command "Diskutil list" and tell me your output?

#14
Hagrid

Hagrid

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

I used Transmac to copy "Hackintosh Vietnam Tool 1.7.4 20140712" into pendrive with chameleon. I booted with -x and copied "Hackintosh Vietnam Tool" to Desktop OS X, launched, installed Chameleon and then I rebooted laptop. Chameleon works now without pendrive but when I try to boot without -x then I receive error: 

[IOBluetoothHCIController][start] -- completed

 

 

fallen101, I gonna try this right now



#15
fallen101

fallen101

    InsanelyMac Geek

  • News Team
  • 110 posts
  • Gender:Male
  • Location:Florida

I used Transmac to copy "Hackintosh Vietnam Tool 1.7.4 20140712" into pendrive with chameleon. I booted with -x and copied "Hackintosh Vietnam Tool" to Desktop OS X, launched, installed Chameleon and then I rebooted laptop. Chameleon works now without pendrive but when I try to boot without -x then I receive error: [IOBluetoothHCIController][start] -- completed


fallen101, I gonna try this right now

Alrighty, IOBluetoothHCIController is usually associated with a graphics problem. I'm assuming you have tried "GraphicsEnabler=Yes" or "GraphicsEnabler=no"?
IIRC 10.8 does not natively support GTX 600 and 700 series whereas 10.9 does.

#16
Hagrid

Hagrid

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Okay, here is Diskutil list:

fedf91b1df.jpg

 

This is: -v GraphicsEnabler=No

 

cae928e281.jpg

This is: -v GraphicsEnabler=Yes

bdd97627ec.jpg



#17
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Hello

Make this...

If you have Windows, Get all files with it... Hackintosh Vietnam, Clover or Chameleon, Kexts and Compress all these files... with Winrar or WinZip, bu when you gonna compress you need put in .zip extension because .rar extension doens't open in OSX..

After that, use transmac to put compressed file to your usb installer(usb stick, that has OSX)

Boot in your system in safe mode and get file compressed from USB installer because only HFS+ partition work in safe mode...

I had this problem when i start use OSX, my old graphik card, GT 610, doesn't work in 10.8, so i always boot in safe mode and make this that i taught you...

I hope it help



#18
fallen101

fallen101

    InsanelyMac Geek

  • News Team
  • 110 posts
  • Gender:Male
  • Location:Florida

Okay, here is Diskutil list:
fedf91b1df.jpg

This is: -v GraphicsEnabler=No

cae928e281.jpg
This is: -v GraphicsEnabler=Yes
bdd97627ec.jpg

Thanks a bunch your flash drive is actually being detected you just need to mount it. First try plugging out and plugging the flash drive back in. If that doesn't work open terminal and run these commands.
mkdir /Volumes/USB (an be named what ever you like)
Sudo mount -t hfs /dev/disk1s2 /Volumes/USB
Then copy over the Extras folder from the flash drive over to your Macintosh HD.





Also tagged with one or more of these keywords: x53sv, k53sv, boot, mountain, lion, 10.8.5, panic, kernel, clover


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy