Jump to content

Another HD4600(clover) QE topic


  • Please log in to reply
1 reply to this topic

#1
robE

robE

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts

Hello, i was recently using a gtx 760 which was working oob but i had to sell it and for the moment i have to stay with the HD 4600 from an haswell refresh cpu(i5-4590).

 

I'm using a dual monitor setup, dvi+hdmi on Mavericks 10.9.4 using clover boot loader on a Asus H97 board.

 

The problem is that if only inject intel in clover with no fake id or anything else, it boots up but with artefacts, many lines and can't really see anything( so i guess it's a frame buffer issue?)

 

Then i went with the fakeid of 0x80860412 and it boots up but doesn't seem to load any kext, it's recognised as hd 4600 but with 7mb of ram and no kext loaded(system report)

 

I also tried to got with 0x04128086 - missing bluetooth controller

 

tried with ig-platform-id 0D220003 but no luck.

 

From the picture i also think something is wrong because the vendor should be 8086 and the device 0412, right? Because i also tried to boot with 0x04128086 but i get the same error, missing bluetooth controller.

 

Any kind of advices would be helpful, thanks!

 

LE: oh, and now i'm on AppleintelframebufferAzul.kext from the 10.9.1 which was recommended but still no luck.

Attached Files



#2
pangul

pangul

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

on my dell latitude e6440 (i7-4600m) i use Framebuffer, HD5000Graphics, HD5000GraphicsGL, HD5000GraphicsVA from 10.9 since 10.9.1 because of HDMI/DVI-Dock freeze. Haven't tried to replace framebuffer only, but this works with no issues in 10.9.4







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy