Jump to content

AMD PHENOM X6 T1100 + ASUS M3N78-EM

* * * * * 1 votes

  • Please log in to reply
11 replies to this topic

#1
marioqwerty

marioqwerty

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Salve, sto riscontrando problemi nell'installazione di lion sul mio desktop... ho usato questa guida ma trovo un po' confusa http://www.insanelym...6490-guide-amd/

 

 

ho perso qualche passaggio... ma comunque ho provato ugualmente ad installare ed appare un messaggio "still waiting for root device"

mi sono perso qui : (Il passo successivo è quello di scegliere il tipo di "personalizzazione")

non è apparso nulla a riguardo personalizzazione....

Attached Files



#2
marioqwerty

marioqwerty

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

ok ho eseguito tutta la procedura correttamente ma appare ancora "still waiting for root device"

 

 

 

HELP



#3
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,986 posts
  • Gender:Male
  • Location:Roma

Non mi sembra che sia confusa la mia guida comunque......

 

Hai messo i dischi nel bios in ahci?

stai usando la scheda  8300 integrata?

 

Hai usato Pandora o Mountain lionize?

 

Istalla  nella usb questo  kext che ti posto con kext wizard e in manutenzione ripara permessi e cache

 

poi riavvia da usb e al boot metti queste flag

 

-v -f GraphicsEnabler=Yes arch=x86_64


PS: metti il tuo hardware in firma

Attached Files



#4
marioqwerty

marioqwerty

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Non mi sembra che sia confusa la mia guida comunque......

 

Hai messo i dischi nel bios in ahci?

stai usando la scheda  8300 integrata?

 

Hai usato Pandora o Mountain lionize?

 

Istalla  nella usb questo  kext che ti posto con kext wizard e in manutenzione ripara permessi e cache

 

poi riavvia da usb e al boot metti queste flag

 

-v -f GraphicsEnabler=Yes arch=x86_64


PS: metti il tuo hardware in firma

 

Ciao Carlo_67, leggendo col monitor del macbook air non vedevo i link in basso, per questo motivo non riuscivo a trovarli, credo che sarebbe comunque più chiaro se fossero affianco ai nomi Kext Wizard e Wizard Chameleon e "kext postati nella cartella Extra..." come per "mountain lionize" e "amd kernel". Ho impiegato del tempo a capire che i link si trovavano in basso.

 

Si, i dischi sono in AHCI.

Ho provato sia con la scheda integrata 8300 che con una Nvidia Geforce 210 (Point Of View).

Ho usato Mountain Lionize.

Ora provo queste flag con questo kext.

 

Grazie.

 

AGGIORNAMENTO:

 

ho installato il kext nella cartella extra.

 

le flag non vanno, errore [PCI config. beg...]

 

sto provando con npci=0x2000, PCIRootUID=1 npci=0x2000, 3000...  è apparsa la mela e la rotellina... dopo un po' appare il segno di divieto.  HELP

 

(premessa: hd SSHD scollegato, hd sata 250 collegato alla porta sata 1, provato anche su altre porte, schede video provate entrambe, scheda video 210 pci rimossa, scheda firewire PCIe rimossa insieme a scheda audio esterna) 

 

 

sarei anche disposto a cambiare scheda madre pur di farlo funzionare.



#5
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,986 posts
  • Gender:Male
  • Location:Roma

aggiungi -v sempre e fai uno screen

 

comunque quel procio e compatibile l'ho provato

anche la video 210

quindi deve andare, Lion 10.7.5

prova altre flag

-v -f GraphicsEnabler=Yes npci=0x2000 PCIRootUID=0 oppure 1

rispetta maiuscole



#6
marioqwerty

marioqwerty

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

aggiungi -v sempre e fai uno screen

 

comunque quel procio e compatibile l'ho provato

anche la video 210

quindi deve andare, Lion 10.7.5

prova altre flag

-v -f GraphicsEnabler=Yes npci=0x2000 PCIRootUID=0 oppure 1

rispetta maiuscole

Niente da fare. Posto lo screen.

Attached Files



#7
marioqwerty

marioqwerty

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

nessuno può aiutarmi?



#8
marioqwerty

marioqwerty

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

help help



#9
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,986 posts
  • Gender:Male
  • Location:Roma

Provato altre flag?

 

-v -f UseKernelCache=No npci=0x2000 GraphicsEnabler=No

Cpu configuration begin

dipende dal non riconoscimento video

e bisogna capire perche con npci=0x2000 ancora lo fa'

 

vai niella cartella Extra e sostituisci questi

Attached Files



#10
marioqwerty

marioqwerty

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Provato altre flag?

 

-v -f UseKernelCache=No npci=0x2000 GraphicsEnabler=No

Cpu configuration begin

dipende dal non riconoscimento video

e bisogna capire perche con npci=0x2000 ancora lo fa'

 

vai niella cartella Extra e sostituisci questi

still waiting for root device..... 



#11
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,544 posts
  • Gender:Male
  • Location:Italy
Utilizza IOAHCIBlockStorage.kext

Fabio

#12
marioqwerty

marioqwerty

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Utilizza IOAHCIBlockStorage.kext

Fabio

niente da fare, provo ad installare snow leopard







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy