Jump to content

ALC 1150 stopped working


  • Please log in to reply
4 replies to this topic

#1
Mikethebike

Mikethebike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts
  • Gender:Male

I got ALC1150 working but it stopped and I can't get it to work again. I use kexthelper to install AppleHDA.kext and HDAEnabler.kext.

Thanks for any help.

 



#2
ZalaDa

ZalaDa

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Luxor, Egypt
  • Interests:Technology and Chess !

dude you've forgot to mention which bootloader are you using and the version of Mavericks and your motherboard



#3
Mikethebike

Mikethebike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts
  • Gender:Male

Manually removing and installing again AppleHDA.kext and HDAEnabler.kext with kextdrop works. But only for 2-3 reboots, then they stop working again.

 

So any ideas on what's going on?

Thanks



#4
Pike R. Alpha

Pike R. Alpha

    InsanelyMac Sage

  • Developers
  • 280 posts
  • Gender:Male

boot with -f and when audio keeps working then you have a kernel cache problem.



#5
Allaп

Allaп

    Staff Member

  • Moderators
  • 4,263 posts
  • Gender:Male
  • Location:Brazil

Or, use VoodooHDA, is more easy.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy