Jump to content

ALC269 Don't Work in Yosemite


  • Please log in to reply
11 replies to this topic

#1
LightningRider

LightningRider

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Hello dudes

My problem is:

I tried a lot types to have my audio system workin. AppleHDA patched, Edited DSDT,custom kexts and searched all the site, but nothing work to me... Someone have this hardware working fine, in yosemite??? Is impossible solve this {censored}...

 

Thanks advanced!!!



#2
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 3,027 posts
  • Gender:Male

It works. You have to repair correctly your permissions though.



#3
LightningRider

LightningRider

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

I repair my permissions with Kext Wizard. My wifi, Lan, touch and more, works nice, just audio dont... Are you have this ALC pal? Give me the coordinates to do this right...



#4
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 3,661 posts
  • Gender:Male
  • Location:Moscow

Some years ago I saw 4 different patched AppleHDA for ALC269 from different OEM. It was not Yosemite so I may propose your driver is not created yet.

I may propose you to try VoodooHDA, see my signature.



#5
marsuss

marsuss

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

what kind of alc269 do you have? alc269 alc 269vb or alc269vc?



#6
Chris Ross

Chris Ross

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

I have a Dell Optiplex 7010, which according to Dell's available downloads has an ALC269 (Realtek ALC269 High-Definition Audio Driver (Audio_Driver_594D4_WN_6.0.1.5985_A14.EXE)).

 

I haven't gotten it working yet, running Yosemite DP4 at the moment, looking for info and advice.  Loading VoodooHDA 2.8.6 seemed not to work, still experimenting.



#7
litemintx

litemintx

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

any updates on ALC269 on yosemite?



#8
legot28

legot28

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 187 posts
  • Gender:Male
  • Location:centre
  • Interests:tout ou presque

hello

mine work fine on my asus n73sv with yosemite 



#9
Jingu

Jingu

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

legot28, nice. What method did you use?

 

The speaker and microphone are correctly detected on my ALC269, but there's no sound coming out of the speakers. The headphone works though.



#10
litemintx

litemintx

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Jungu, can I have the kext you have?



#11
qFreddie

qFreddie

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

any update on this? speaker issue for mee too. hardware is detected.



#12
Mirone

Mirone

    InsanelyMacaholic

  • Local Moderators
  • 2,567 posts
  • Gender:Male
  • Location:Brazil

try this: http://www.hackintos...for-alc269-aio/







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy