Jump to content

Installation OS X Mavericks sur Asus K551LBl


  • Please log in to reply
46 replies to this topic

#41
pitou97125

pitou97125

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

Personnellement je préfère installer OS X sur mon SSD qui est déjà en GPT. 

 

Mais pour mon installation USB j'ai voulu tenté l'installation en suivant le conseil de chris1111 pour résoudre mon problème mais voilà que sa me ramène devant un nouveau mur. Pourtant j'ai utilisé les bonnes configurations de Clover, je vais faire un peu le tour pour voir si je réussi au moins à arriver à l'écran d'installation d'OS X



#42
gils83

gils83

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,613 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

GPT/MBR , je pense que tout ça est un faux problème , il est quand même conseillé de partitionner une clef usb HFS+ MBR mais cela ne régle pas les problèmes hardware non compatible , fais une install en -x et redemarres en -x , tu pourras voir ce qui coince ;)



#43
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male

salut gils

 

sa config est une haswell, elle a besoin plus qu'un simple -x pour booter

 

je lui ai donné quelques infos utiles (enfin, je pense), il faut déjà qu'il bouquine un peu dessus ne serait-ce que pour connaître et comprendre un peu sa config, c'est quelque chose que la majorité des membres ont complètement zappé.  :(

 

une fois après, je pense que ça ira tout seul pour lui   ;) 



#44
gils83

gils83

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,613 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

j'aimerais bien avoir ce PC entre les mains , histoire de m'amuser un peu , j'aime bien quand ça ne marche pas ! :hysterical:  je crois que je vais me faire une config kabini AMD histoire de me casser la tête :D , ils font des CPU quadcore 25 w !!  :w00t:  socket AM1 pour vraiment pas cher , 40 € de CPU et 35 € de CM !! :rofl:  il est proche d'un i3 HT , je le vois bien dans un iMac G5 tournesol ou un Mac cube :drool:



#45
Whaka

Whaka

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts

Personnellement je préfère installer OS X sur mon SSD qui est déjà en GPT. 

 

Mais pour mon installation USB j'ai voulu tenté l'installation en suivant le conseil de chris1111 pour résoudre mon problème mais voilà que sa me ramène devant un nouveau mur. Pourtant j'ai utilisé les bonnes configurations de Clover, je vais faire un peu le tour pour voir si je réussi au moins à arriver à l'écran d'installation d'OS X

et au lieu de te battre pour faire une clé usb en mbr, est ce que tu as essayer de comprendre comment configurer correctement la HD4400 avec clover ?

perso, je ne démord pas, ton probleme est d'ordre graphique. pas de la maniere dont tes disques sont amorcés.

 

ta machine boot nativement en efi, et ça démarrait bien jusque là.  laisse donc comme ça, en plus ça t'arrange ;)



#46
pitou97125

pitou97125

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

Je vais tenter de changer les paramètres de Clover on verras bien ou cela mène  :)



#47
pitou97125

pitou97125

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

Après avoir chercher a changer les paramètres de Clover ainsi qu'avoir essayer de créer 2 clés d'installations différentes ( MBR et GPT), rien n'avance..

Avec la clé en MBR j'ai ce problème Attached File  MBR.JPG   112.41KB   0 downloads 

 

Et avec la clé en GPT mon problème initial persiste Attached File  GPT.JPG   180.6KB   0 downloads

 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy