Jump to content

OS X 10.9.4 Release finale


  • Please log in to reply
9 replies to this topic

#1
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,341 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Salve a tutti,

è disponibile l'ultimo aggiornamento per Mavericks, come sempre da AppStore

Attached File  Schermata 2014-06-30 alle 21.32.53.png   124.45KB   3 downloads

Aggiornamento effettuato con successo, ripristinato AppleHDA

Attached File  Schermata 2014-06-30 alle 22.25.58.png   37.87KB   3 downloads



#2
marco.pisellonio80

marco.pisellonio80

    InsanelyMac Sage

  • Donators
  • 444 posts
  • Gender:Male
  • Interests:Libri, musica e natura

Carbo, nonostante nel mio desktop abbia l'smbios giusto, non mi fa connettere all'Apple store. Sai cosa potrebbe essere? Scusa l'OT



#3
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,341 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

EthernetBuiltIn=Yes, scheda ethernet su en0, modulo FileNVRAM.dylib nella cartella Extra/modules



#4
marco.pisellonio80

marco.pisellonio80

    InsanelyMac Sage

  • Donators
  • 444 posts
  • Gender:Male
  • Interests:Libri, musica e natura

Mmmh, il problema è che anche al desktop navigo con la chiavetta, comunque EthernetBuiltIn=Yes ce l'ho in ocbp, FileNVRAM.dylib ora lo scarico, ma che vuol dire scheda ethernet su en0? Scusa l'ignoranza.



#5
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,341 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Resoconto di sistema-network

Attached File  Schermata 2014-07-01 alle 00.10.33.png   14.5KB   5 downloads



#6
marco.pisellonio80

marco.pisellonio80

    InsanelyMac Sage

  • Donators
  • 444 posts
  • Gender:Male
  • Interests:Libri, musica e natura

ho impostato tutto, la rete è en0, ho installato FileNVRAM.dylib da pandora post installazione ma continua a dirmi "non è stato possibile riconoscere il dispositivo"



#7
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,540 posts
  • Gender:Male
  • Location:Italy

ho impostato tutto, la rete è en0, ho installato FileNVRAM.dylib da pandora post installazione ma continua a dirmi "non è stato possibile riconoscere il dispositivo"

Prova a seguire : http://www.insanelym...oresnow-e-lion/
Prova anche un smbios nuovo

Fabio

#8
marco.pisellonio80

marco.pisellonio80

    InsanelyMac Sage

  • Donators
  • 444 posts
  • Gender:Male
  • Interests:Libri, musica e natura

Grazie Fabio.

 

Il problema è che ho già il miglior smbios (imac 11.4, se ricordo bene). Prima avevo il mac pro 3.1 e le ventole andavano più spesso e la temperatura dei processori era più alta. Comunque seguirò la guida eliminando le preferenze e vediamo che succede.



#9
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,540 posts
  • Gender:Male
  • Location:Italy

Aggiornato tramite App Store alla 10.9.4 tutto ok

 

Fabio



#10
@Leo@

@Leo@

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 451 posts
  • Gender:Male
  • Location:Firenze

Aggiornato da Apple Store rimesso AppleHDA per il resto tutto OK  :)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy