Jump to content

Disk utility doesn't recognize my SSD

Disk utility SSD iatkos

  • Please log in to reply
1 reply to this topic

#1
scleone1987

scleone1987

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Hi there,

 

I have a problem during the installation of iAtkos ML2 (10.8.2). I boot up from DVD, it all goes well and shows the welcome screen without using any flags. The problem is: when I go to Disk Utility, it doesn't show up my SSD, while showing only my DVD drive. I have a Samsung 830 128GB SSD in which I installed Win7; I tried to plug it either to the 6 GB/s and the 3 GB/s SATA controllers on my Gigabyte PH67A-UD3-B3, but still no luck. How can I solve this?



#2
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 825 posts
  • Gender:Male

Hello!

 

Try to install without a distro following the steps in this guide: http://www.insanelym...-for-mavericks/

 

You can also try to use this tool: http://www.insanelym...gory/9-pandora/

 

Important for you is, to use the smbios of a Sandybrigde iMac.

 

Have fun.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy