Jump to content

"The operation can’t be completed because the item “XXXXXXX” is in use."

cant copy

  • Please log in to reply
No replies to this topic

#1
efp

efp

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male

Hi all,

I'm trying to copy some contents from an Secondary internal HD to a new external HD.
I keep getting the message: "The operation can’t be completed because the item “XXXXXXX” is in use."
I than have to Force Eject the external HD as it wont eject. Next time i try to copy again, a new filename is prompted with the same message.

I suspect that the RAM is holding those files cache'd. 
I've rebooted with the Secondary HD unplugged and then re-plugged it back in. No difference.
I've tried the Memory Clean app, Still getting the same error (on different files).

What else could i try? What could this be?

I do have 2 different types of RAM working. But surely this cant be the culprit?!
1;   4GB Kingston 667mhz DDR2 (2x 2GB)
2;  4GB Kingston(i think) 1066mhz(i think) (2x 2GB)

RAM speed at: 667MHz

Thanks for any help!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy