Jump to content

Audio panel frontal Realtek ALC892

- - - - - audio panel frontal realtek ALC892 asus P8P67LE

  • Please log in to reply
3 replies to this topic

#1
Xabiman

Xabiman

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Zaragoza (Spain)

Hola:

He instalado hace poco Mountain Lion 10.8.2 y parece que todo el hardware funciona correctamente, aunque no consigo usar la salida de cascos y entrada de micro frontales de la CPU. No se oye nada si conecto unos auriculares ni se detecta ningún micro al conectarlo. Los altavoces conectados en el panel trasero sí se oyen bien. En Windows sí funciona sin problema el panel frontal.

La tarjeta de sonido es una Realtek ALC892 integrada en placa Asus P8P67LE.

¿Alguna idea o sugerencia al respecto?

Muchas gracias y un saludo.



#2
WeBeRiO

WeBeRiO

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Gender:Male
  • Location:Motril (GR) - Spain
  • Interests:Hackintosh

Hola Xabiman

 

Revisa la conexion interna que NO sea la AC'97, a mi me pasaba igual hasta que use la que pone HDA.

 

xfi_extremeaudio_frontpanel2a.jpg

 

Saludos.-



#3
Xabiman

Xabiman

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Zaragoza (Spain)

Gracias por la respuesta, WeBeRiO. Mi panel frontal solo tiene un conector de audio en el que pone audio sin más, pero sí que debe ser Audio HD, ya que es como lo tengo configurado en la bios de la placa y así funciona bien sin problema en Windows. ¿Tú también tienes ese mismo modelo de tarjeta de sonido integrada? ¿Qué kext tienes puesto? (¿Quizás sea problema del kext?).

 



#4
WeBeRiO

WeBeRiO

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Gender:Male
  • Location:Motril (GR) - Spain
  • Interests:Hackintosh

Mi sonido es ALC889, puedes verlo en la placa de mi firma, que te aconsejo que pongas en tu firma con tu hardware para próximas ayudas o gente que busque info.

 

Antes tenia una Asus y nunca tuve audio frontal, pero si recuerdo que la caja tiene ambas clavijas y al poner nueva placa cambie de conector y ahora funciona perfectamente.

 

La próxima semana hago cambio de caja, si quieres puedo hacerle una foto para que lo veas, no se si te ayudará en tu hardware, pero quien sabe.

 

No se porque puede ser la ausencia tuya de sonido, pero si tienes trasero debería funcionar frontal. Mi kext para el audio es el mismo AppleHDA parcheado.







Also tagged with one or more of these keywords: audio, panel, frontal, realtek, ALC892, asus, P8P67LE


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy