Jump to content

Zotac nVidia GeForce GTX 460 Amp'd Edition + AsRock Z77 Pro3

mtn lion mac os x 10.8 ML hangs can only boot in safe mode asrock z77 pro3 i7 3770k ivybridge GTX 460

  • Please log in to reply
No replies to this topic

#1
Shiggitay

Shiggitay

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hello all. I used to have a a mostly fully working Hackintosh system, but due to the mobo's lack of power management (even patched) I gave up on it, and I swapped out to a different one that's considered by the community to be more Hackintosh compatible and suchlike.

 

Here are my new machine's specs:

 

Motherboard: AsRock Z77 Pro 3 (I don't know what BIOS revision)

 

CPU: Intel Core i7 3770k @ 4.4 GHz with water cooling

 

RAM: 16 GB DDR3 @ 1600 MHz

 

Storage: 1x 1.5TB, 1x 1 TB and 2x 2TB, 1x 120GB SSD for Linux

 

GPU: Zotac nVidia GeForce GTX 460 Amp'd Edition 1GB GDDR5 I believe.. the card is from 2010

 

Two 1080p 24" Displays

 

I was able to launch the installer and successfully install ML with both displays active but my issue is that I can't get the system to boot up natively unless in Safe Mode (boot flag -x), though I guess that isn't quite native. I know my GPU is older, but on the aforementioned other mobo (now being used in my other desktop system that serves as my HTPC, of which I'd like to reattempt to Hackintosh soon) I was able to get my it working just fine... I think I had to get its device ID or something and put into my chameleon.boot.plist? Would my best bet be to get a GTX 470 or higher? Is getting this older GPU working a waste of time and effort? I intend to use OS X as a dedicated video editing 'workstation' as I want to have it triple booting with Linux (running now) and Windows 7 or maybe I'll try Windows 8.1.

 

I've read peoples' success stories who have my same board, but they flashed a patched BIOS. I'm weary of doing that since I bricked a previous board I had and I don't want that to happen again.

 

Any help would be appreciated greatly.







Also tagged with one or more of these keywords: mtn lion, mac os x 10.8, ML, hangs, can only boot in safe mode, asrock, z77 pro3, i7 3770k, ivybridge, GTX 460


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy