Jump to content

Big problem with X3100 & Mac OS

x3100

  • Please log in to reply
No replies to this topic

#1
makondo

makondo

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hi guys.

I need to install Mac OS (10.6 or later) on my laptop (Dell Inspiron 1525; Intel X3100; Core 2 Duo; 2GB RAM).

Well, i tried to install Kalaway,iDened,iAtkos or whatever.

I managed to install them but everywhere the same result. I mean that when my laptop is loading you can seen this {censored} (see attached photos).

I have installed only those versions, where there were the drivers for Intel X3100.
Any ideas?
P.S. Options like "-x -v" don't help.
P.S.S. I'm able to install Mac OS only from USB because DVD Rom is broken,unfortunately.
 

Attached Files

  • Attached File  1.jpg   136.05KB   0 downloads
  • Attached File  2.jpg   97.23KB   0 downloads
  • Attached File  3.PNG   1.9MB   0 downloads







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy