Jump to content

Mavericks si avvia solo con un hd-ext collegato

mavericks installazione problemi avvio hp pavillion 15 niresh

Best Answer sermos, 16 June 2014 - 08:57 AM

Ragazzi! ..finalmente ho risolto!!! ;) ...ho visualizzato i file nascosti (dell'HD esterno) e ho copiato nella root principale dell hd interno i file "boot" "mach_kernel" ho riavviato senza hd ext collegato ed è partito....la stringa "using default ig-platform-id of 0a260006" è apparsa al boot in -v

 

grazie a tutti per l'assistena.

 

ps. ora devo risolvere il problema dell'aggiornamento alla 10.9.2 (una volta fatto, il sistema diventa instabile e si pianta subito!) qualcuno sa qualcosa? grazie

Go to the full post


  • Please log in to reply
12 replies to this topic

#1
sermos

sermos

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

ciao a tutti... immagino sia una stupidata, ma sto impazzendo da diversi giorni. Praticamente mavericks non parte se non è collegato un hd esterno alla porta usb.. a meno che non faccia partire il sistema in "-x" (usando chameleon)

Penso sia un kext che rompe...ma lo stesso identico sistema parte da disco esterno ma non dal disco interno (ssd aggiunto).

Qualcuno di voi ha idea di cosa possa essere?

grazie mille!



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,270 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Avviando con -v dove si ferma?



#3
sermos

sermos

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

ciao grazie per l'assistenza....allora avviando in verbose si ferma a questa scritta:

 

**** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

 

Grazie mille



#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,270 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
È un problema di grafica, hai provato a copiare la cartella Extra del disco esterno nella root del disco interno?
Probabilmente la differenza è nel file org.chameleon.boot.plist oppure in un kext in Extra/Extensions

#5
sermos

sermos

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

ora provo...grazie


...purtroppo non cambia nulla :-(


 

ps.visto che ho sostituito la cartella Extra, devo riparare i permessi?

grazie



#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,392 posts
  • Gender:Male
  • Location:Italy
Non serve se non hai la cartella Extensions al suo interno.
Prova a controllare se i due o.c.B.p. sono diversi.

Fabio

#7
sermos

sermos

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

Grazie Fabio, ho verificato...i due o.c.B.p e anche smbios.plist sono uguali.

 

L'unica differenza che ho riscontrato al boot (tramite l'avvio in -v) è che se avvio dal disco esterno, appare sotto il riconoscimento della scheda video... "using default ig-platform-id of 0a260006" ...questa stringa non appare quando avvio dal disco interno senza che ci sia collegato l'hd esterno.

Aiuto!



#8
sermos

sermos

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

Best Answer

Ragazzi! ..finalmente ho risolto!!! ;) ...ho visualizzato i file nascosti (dell'HD esterno) e ho copiato nella root principale dell hd interno i file "boot" "mach_kernel" ho riavviato senza hd ext collegato ed è partito....la stringa "using default ig-platform-id of 0a260006" è apparsa al boot in -v

 

grazie a tutti per l'assistena.

 

ps. ora devo risolvere il problema dell'aggiornamento alla 10.9.2 (una volta fatto, il sistema diventa instabile e si pianta subito!) qualcuno sa qualcosa? grazie



#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,270 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Installando con Niresh avrai selezionato qualche kext nella personalizzazione, ricorda quali sono i kext e ripristinali dopo l'aggiornamento



#10
sermos

sermos

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

Carbo..dici riguardo al sistema che diventa instabile dopo l'aggiornamento 10.9.2? perchè si pianta anche avviando in -x.



#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,270 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Esattamente, c'è qualcosa che installi con Niresh che è necessario reinstallare dopo l'aggiornamento



#12
sermos

sermos

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

grazie...allora riprovo!



#13
AndyB82

AndyB82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
  • Location:Napoli

Ciao.

 

Ascolta se hai un notebook EFI - UEFI prova a formattare e patchare in MBR.

 

Io ho risolto così!   ^_^







Also tagged with one or more of these keywords: mavericks, installazione, problemi, avvio, hp pavillion 15, niresh


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy