Jump to content

can we get back the apple logo on boot?


Best Answer SunKi, 11 July 2014 - 11:32 AM

For the Black theme would require another compilation?

yes, because it is just 'for example' ;)

here:

https://dl.dropboxus...lover_black.zip

Go to the full post


  • Please log in to reply
717 replies to this topic

#221
Mirone

Mirone

    InsanelyMacaholic

  • Local Moderators
  • 2,561 posts
  • Gender:Male
  • Location:Brazil

The cloverx64.efi File, attached already has these changes? I'm sorry for the stupid question but I am not an expert in C.



#222
SunKi

SunKi

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts

The cloverx64.efi File, attached already has these changes? I'm sorry for the stupid question but I am not an expert in C.

yes, for grey theme ;)



#223
Mirone

Mirone

    InsanelyMacaholic

  • Local Moderators
  • 2,561 posts
  • Gender:Male
  • Location:Brazil

For the Black theme would require another compilation?



#224
SunKi

SunKi

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts

Best Answer

For the Black theme would require another compilation?

yes, because it is just 'for example' ;)

here:

https://dl.dropboxus...lover_black.zip



#225
Mirone

Mirone

    InsanelyMacaholic

  • Local Moderators
  • 2,561 posts
  • Gender:Male
  • Location:Brazil

ok, thanks.



#226
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 170 posts
  • Gender:Male
I just tested both but neither works for me :(

Anyone manage to get these to work?

#227
SunKi

SunKi

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts

I just tested both but neither works for me :(

you put logo files in the theme directory that is selected in the configuration?



#228
Mirone

Mirone

    InsanelyMacaholic

  • Local Moderators
  • 2,561 posts
  • Gender:Male
  • Location:Brazil
I'll test later 
I'm at work right now.


#229
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 170 posts
  • Gender:Male
yes i hav both logo files in there

#230
SunKi

SunKi

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts

yes i hav both logo files in there

strange because I have everything working.

try removing the conditions, to add debug. or send me your archive folder EFI

may read themes on hdd instead flash drive?



#231
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 170 posts
  • Gender:Male
i only hav one drive, my ssd. and clover is on the efi partition as i use UEFI only

#232
alexanderq

alexanderq

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male

Working fine here both files thank you but after boot there is a black screen for few seconds before desktop and when i shutdown or restart with verbose i can't see log but some blury icons (not related to your version).



#233
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 170 posts
  • Gender:Male
if your booting verbose then your only seeing the 2nd stage boot

#234
chris1111

chris1111

    InsanelyMac Deity

  • Donators
  • 1,985 posts
  • Gender:Male
  • Location:Montreal Canada

strange because I have everything working.

try removing the conditions, to add debug. or send me your archive folder EFI

may read themes on hdd instead flash drive?

test and work  :)

 

img_0018.jpg



#235
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 170 posts
  • Gender:Male

test and work  :)
 
img_0018.jpg


what exactly did u do to get it working?

#236
alexanderq

alexanderq

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male

if your booting verbose then your only seeing the 2nd stage boot

Not talking about booting verbose  but after black or white logo by sunki.

Another thing is why it has to be theme related but to load with every theme by puting it in the theme root folder.



#237
chris1111

chris1111

    InsanelyMac Deity

  • Donators
  • 1,985 posts
  • Gender:Male
  • Location:Montreal Canada

what exactly did u do to get it working?

Just put the boot file  SunKi and the Apple  logo to black_green themes 



#238
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 170 posts
  • Gender:Male
i only hav one theme but will try them in root of theme

Wow, still nothing.

black screen with loading bar, black scree with mouse cursor, then for a split second the 2nd stage boot with loading bar and logo transition to desktop

#239
chris1111

chris1111

    InsanelyMac Deity

  • Donators
  • 1,985 posts
  • Gender:Male
  • Location:Montreal Canada

i only hav one theme but will try them in root of theme

I try this on my black themes 

I  coming  back 


Its work on my theme black  :lol:


i only hav one theme but will try them in root of theme

Wow, still nothing.

black screen with loading bar, black scree with mouse cursor, then for a split second the 2nd stage boot with loading bar and logo transition to desktop

OK try this the SunKi  boot file CLOVERX64.efi

rename it BOOTX64.efi and put on EFI/ BOOT

 Just replace the original, its work for me 



#240
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 170 posts
  • Gender:Male
ok that worked :D





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy