Jump to content

That distro I Use, Acer Aspire 5742G Not Found Graphics(3Mb)


  • Please log in to reply
1 reply to this topic

#1
Frank Anthony

Frank Anthony

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Features of my Laptop:

 

Acer Aspire 5742G

Intel i3-380M 

Amd Radeon HD 6370M 512Mb

8 Gb ddr3 1333

Hard Disck 500Gb

Atheros Ethernet and Wifi

 

I installed iATKOS ML2 works everything but the graphics card (3mb) 512mb

 

This is what comes out when I apply system information 
Type: GPU 
Bus: PCIe 
Channel width PCIe x16 
VRAM (total): 4 MB 
Manufacturer: ATI (0x1002) 
Device ID: 0x68e4 
Revision ID: 0x0000 
Information kernel extension: No kernel extension (kext) loaded 
screens: 
Display: 
Resolution: 1366 x 768 
Pixel Depth: 32-Bit Color (ARGB8888) 
Main Display: Yes 
Duplicate: Off 
Online: Yes

 

I have tried several distros, 
IatkosL2 me works everything except graphics (screen 3Mb)
The installation of IatkosL2 Vga Graphics Enabler = No     Ati_init=Yes
I can not get the graphics to work.
 
 
 
I have also tried Niresh Mavericks 10.9 
  I do not work, Ethernet, Wireless and graphic (screen 3Mb) 
The Mavericks installation Graphics Enabler = Yes = No UseKernelCache 
Before starting for the first time I enter these commands in chameleon UseKernelCache = No GraphicsEnabler = No 
And Mavericks 10.9 and user settings starts.

 

I would like to have the same hard disk in Mac os x and Windows 7 on another partition :)

 

 

Regards :)

Attached Files



#2
Mirone

Mirone

    InsanelyMac Legend

  • Local Moderators
  • 1,451 posts
  • Gender:Male
  • Location:Brazil

Hello Welcome to InsanelyMac!

Please keep your topics in a single follow-up, avoid multiple topics that will make it easier for all to help you better.

all the best!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy