Jump to content

avvio clover


  • Please log in to reply
55 replies to this topic

#41
19altair82

19altair82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male

Controlla che nella parte HDEF il metodo _DSM corrisponda a questo:

 

Method (_DSM, 4, NotSerialized)
                {
                    Store (Package (0x0c)
                    {                       
                        "built-in",
                        Buffer (One)
                        {
                            0x00
                        },
                        "layout-id",
                        Buffer (0x04)
                        {
                            0x01, 0x00, 0x00, 0x00
                        },
                       "PinConfigurations",
                       Buffer (0x00)
                       {
                           0x00
                       }
                    }, Local0)
                    DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))
                    Return (Local0)
                }

Questo dove lo controllo?



#42
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,469 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Nel DSDT, se ti trovi in difficoltà comprimi e allega il file che ci guardo io



#43
19altair82

19altair82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male

ti allego un'istantanea e ti allego pure il dsdt per vedere se ho fatto giusto

Attached Files



#44
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,469 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Non è il _DSM giusto, devi trovare quello sotto la voce PCI0-HDEF (guarda la struttura ad albero nella barra laterale)



#45
19altair82

19altair82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male

Non è il _DSM giusto, devi trovare quello sotto la voce PCI0-HDEF (guarda la struttura ad albero nella barra laterale)

Attached Files



#46
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,469 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ok, è questo; ora sostituisci il codice _DSM con quello del post 40 poi compila e salva



#47
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,469 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Salve Carbo avrei una domanda da porti se non sono indiscreto, a me parte la pen Drive arriva alla schermata della scelta per installare Yosemite e poi schermo nero potresti darmi un'idea su cosa potrebbe causare il problema.

 

 

Grazie

Hai messo -v kext-dev-mode=1 nelle boot-args di Clover?

(domanda anche per 19altair82)



#48
19altair82

19altair82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male

Hai messo -v kext-dev-mode=1 nelle boot-args di Clover?

(domanda anche per 19altair82)

con -v kext-dev-mode=1 nelle boot-argh finalmente l'audio è andato...

 

cosa molto strana non si sente l'audio....

 

Attached Files



#49
19altair82

19altair82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male
Non riesco a modificare il dsdt, provo con dsdt editor però mi da errore...

#50
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,469 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Errore di compilazione quando dopo la modifica clicchi su IASL-Compile?
O in apertura del file?
Ricorda che devi sostituire le linee dalla 4549 alla 4563

#51
19altair82

19altair82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male

guarda carbo, sembra strano ma appena ho collegato una cuffia bluetooth al pc si è messa a funzionare....mah succedono cose strane



#52
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,469 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Secondo me devi solo provare le varie uscite

#53
19altair82

19altair82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male

ti ripeto sembra strano ma tutto è cambiato appena collegata la cuffia bluetooth...le uscite le avevo già provate, cmq l'importante è aver risolto il problema, e GRAZIE come sempre



#54
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,469 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Qui ho 2 dsdt, DSDT.aml è il tuo originale solo corretto le cose rimanenti (2 errori e 4 Warning), DSDT_1.aml è modificato con la stringa _DSM suggerita dall'autore del kext.

Tieni quello che non ti crea problemi con l'audio

Attached Files



#55
19altair82

19altair82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male

ok grazie come sempre


visto che ci siamo, carbo l'aggiornamento 10.10.1.0 come va installato???



#56
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,469 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

AppStore, aggiornamento software; nel mio caso ho dovuto soltanto ripristinare L'audio...







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy