Jump to content

AppleHDA For Yosemite


  • Please log in to reply
1530 replies to this topic

#1521
ilanh888

ilanh888

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

I  installed the nVidia Web Drivers and changed to WEB drivers and now can see the audio outputs can change the volume slide but still no sound is coming out of the speakers. AppleHDA-ALC662 and HDAEnabler5 from first page are installed.

 

Attached the new IOREG and the before Codec_Dump


I  installed the nVidia Web Drivers and changed to WEB drivers and now can see the audio outputs can change the volume slide but still no sound is coming out of the speakers. AppleHDA-ALC662 and HDAEnabler5 from first page are installed.

 

Attached the new IOREG and the before Codec_Dump

Attached Files



#1522
lnguy193

lnguy193

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

I tried the ALC275 AppleHDA but still no sound

Included are my IOREG, DDST & Config


Please help. Thanks

Attached Files



#1523
Mirone

Mirone

    InsanelyMac Deity

  • Local Moderators
  • 2,346 posts
  • Gender:Male
  • Location:Brazil

I  installed the nVidia Web Drivers and changed to WEB drivers and now can see the audio outputs can change the volume slide but still no sound is coming out of the speakers. AppleHDA-ALC662 and HDAEnabler5 from first page are installed.

 

Attached the new IOREG and the before Codec_Dump


I  installed the nVidia Web Drivers and changed to WEB drivers and now can see the audio outputs can change the volume slide but still no sound is coming out of the speakers. AppleHDA-ALC662 and HDAEnabler5 from first page are installed.

 

Attached the new IOREG and the before Codec_Dump

send me your config.plist


I tried the ALC275 AppleHDA but still no sound

Included are my IOREG, DDST & Config


Please help. Thanks

use this files: Attached File  Arquivo Comprimido.zip   17.17KB   3 downloads



#1524
Bruxo

Bruxo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 204 posts
  • Gender:Male
  • Location:Brasil

I  installed the nVidia Web Drivers and changed to WEB drivers and now can see the audio outputs can change the volume slide but still no sound is coming out of the speakers. AppleHDA-ALC662 and HDAEnabler5 from first page are installed.

 

Attached the new IOREG and the before Codec_Dump


I  installed the nVidia Web Drivers and changed to WEB drivers and now can see the audio outputs can change the volume slide but still no sound is coming out of the speakers. AppleHDA-ALC662 and HDAEnabler5 from first page are installed.

 

Attached the new IOREG and the before Codec_Dump

This is one of my works !!
See if it works for you !!!

 

It contains the same codecs that your Dump !!
 

send me your config.plist

 

But remember correctly he's using chameleon !!



#1525
lnguy193

lnguy193

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

send me your config.plist


use this files: attachicon.gifArquivo Comprimido.zip

Already tried those DSDT and Config, then reinstall kext and repair permission but still same thing! 



#1526
ilanh888

ilanh888

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

@Bruxo,

 

I installed your AppleHDA kext but it doesn't work, no output/input appear on the Audio pane 

I kept the HDAEnabler5.kext still in S/L/E

 

@Mirone,

Attach the boot.plist file

Attached Files



#1527
Bruxo

Bruxo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 204 posts
  • Gender:Male
  • Location:Brasil

@Bruxo,

 

I installed your AppleHDA kext but it doesn't work, no output/input appear on the Audio pane 

I kept the HDAEnabler5.kext still in S/L/E

 

@Mirone,

Attach the boot.plist file

see the methods !!!
Using id layout in DSDT as described !!
Remove any gun on audio HDA !!!
Here Chameleon not activate audio omboard for me !!
Only Clover have accrued to me !!!
 
PS:
      AppleHDA of Mirone work perfectly see my past posts;
     But with Chameleon I do not have audio !!


#1528
lnguy193

lnguy193

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

Mirone. please help



#1529
angelol

angelol

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
  • Gender:Male

any updates on the alc662 kext?



#1530
woshienn

woshienn

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Hi, I recently upgraded to OS X 10.10.3, and installed the applehda.kext you post on the first page, but it doesn't work.

Please help, laptop model is MSI GE60 2PL, and sound card is ALC 892, other files you may need are attached below.

 

Thank you in advance!

Attached Files



#1531
nasrudd

nasrudd

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

hi mirone,

why after I'm using ALC233 v2 from HVT 1.8.4, and also change DSDT patch layout ID to 28, my Internal mic become doesn't work?

whereas, when I used ALC233 from HVT 1.8.1, used layout ID 3, internal mic is working well. But, when I pluged in the headphone, I have to set sound balance to full right or left in system pref in order to make headphone sound's clean.

 

But the latest mentioned problem is okay for me, bcause everything is worked, although it needed litle work. Unfortunately now I'm using layout 28 & my AppleHDA isn't vanilla anymore, so perhaps, I need to resolve the present problem, about internal mic doesn't work..

 

here is my ioreg if needed

Attached File  MacBook Pro.zip   445.34KB   0 downloads







3 user(s) are reading this topic

2 members, 1 guests, 0 anonymous users


© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy