Jump to content

problema mause inrisolvibile :(


  • Please log in to reply
7 replies to this topic

#1
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

dunque finalmente parte linstallazione ma quando arrivo dove selezionare continua il mouse mi sta sempre in alto a sinistra :( ho provato due mause ma niente si sposta e ritorna in alto a sinistra cosa puo essere? i maus sono tutti e due microsoft usb wireless :(



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,474 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Mi sa che il problema è il fatto che sia wireless; ne ho avuto uno anni fa e mi faceva lo stesso scherzo... su windows

Provane uno a filo



#3
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

azzarola e dove lo piglio :( ho una bamboo e quella funciona ma non mi trovo aa usarla come maus ahahahah comunque fino a maverick sono andati ottimamente bo... mistero


E dopo tanto tribolare e beste... Sta ad installare Attached File  ImageUploadedByTapatalk1402074570.585019.jpg   303.58KB   10 downloads
Inviato con Tapatalk

#4
sobrakkato67

sobrakkato67

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Italy

raga ce qualcuno che a risolto sto problema del Mouse?



#5
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 443 posts
  • Gender:Male
  • Location:Italy

Mouse

 

raga ce qualcuno che a risolto sto problema del Mouse?

PS2 o USB?

Per quanto mi riguarda ho Mouse wireless logitech e tastiera USB e funzionano perfettamente anche in fase di pre-installazione.



#6
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

sono due mause wireless microsoft ma non vanno mentre se metto la bamboo funziona ma e grande da usare come mause :(



#7
sobrakkato67

sobrakkato67

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Italy

tastiera e mouse wireless microsoft non va solamente il mouse la tastiera e ok, il puntatore si sposta sempre nell'angolo a sinistra in alto, il problema del mouse non e solo mio chiedevo apposta se qualcuno a trovato soluzione...



#8
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

infatti mi sa che e un bug della beta comunque invece ho trovato un bug su clover praticamente se metto la cm cover non parte :( tolgo la cm e parte clover la cam e un hp conosciuta da yosemite e funzionante ;)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy