Jump to content

Intel GMA 3000 / Broadwater-GZ 82946GZ


  • Please log in to reply
No replies to this topic

#1
stfighter

stfighter

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Hi,

 

i just recently installed OSX Snow Leopard 10.6.8 on an older C2D (actually Pentium) Lenovo Thincentre M55e. It's running fine so far...unfortunately without any Graphics Acceleration, and not more then 1024x786.

 

I don't really care for CE/QI on this thing, but at least 1440x900 would be nice. It's probably going to be used as a iTunes Server for Wifi Backup of my sisters iPhone.

 

But i don't seem to be able to get anything other then 1024x786 as a Resolution. What i tried:

 

- Putting the Device-ID in the GMA950 Kext, because the GMA 3000 only has a bit more Clock, then the GMA 950. -> Didn't work.

- Trying to get the Resolution over Chameleon -> Didn't work.

- Trying to use another Kext -> didn't work.

- Booting in 32-Bit Mode, also with "- legacy" - didn't work (although i'm booting in 32-Bit Mode anyway)

- Using a Screen-Res Changer -> Didn't work

 

I'm not sure about the Device-ID in the Kext, because loading it with kextload doesn't get me anything other then "failed to load". Kextutil gets me a "Can't stat xxx.kext - no such file or directory"

 

So...i'm a bit lost and maybe someone could help me. I would appreciate it very much^^







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy