Jump to content

os x mavericks on lenovo g505s

mavericks lenovo g505s os x graphics

  • Please log in to reply
8 replies to this topic

#1
lucamarek96

lucamarek96

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

hello everyone, i have a lenovo g505s and i have installed mavericks on it, here the specifics:

CPU: AMD a8 4500m 1.9 GHz with integrated hd graphics

GPU: AMD Radeon HD 7640G + 8570M Dual Graphics

AUDIO: Conexant CX20757

ETHERNET: Qualcomm Atheros AR8172/8176/8178 PCI-E Fast Ethernet Controller 

WIFI: Qualcomm Atheros AR9485 Wireless Network Adapter

  

 

 

now, qe/ci isn't working, because the gpu isn't detected, also wifi, ethernet and audio don't work...can someone help me?


#2
v.kouk

v.kouk

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Athens,Greece

Hello

 

Which bootloader do you use ? I am using an amd hd7770 i can give you mine kexts which works at 10.9.3 and test them if it works with your gpu .

 

 

WiFi see here http://rog.asus.com/...ll=1#post332133



#3
lucamarek96

lucamarek96

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

hello and thanks for your immediate reply, i use chameleon bootloader and i have installed mavericks with niresh 10.9, have you any ideas for me? maybe i can try with your kext, thanks in advance



#4
v.kouk

v.kouk

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Athens,Greece

Ok here you go :http://speedy.sh/fkXxN/gpu.zip



#5
lucamarek96

lucamarek96

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

thanks man im going to try it, i followed the guide for wifi but it doesn't work..

 

 

 

EDIT: i tried also your gpu kext and it doesn't work...can anyone help me with qe/ci ?



#6
v.kouk

v.kouk

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Athens,Greece

I searched for your GPUs but didn't find anything that could be useful.I am sorry,but you have to wait for a more 'expert' to help you out .

Thanks



#7
lucamarek96

lucamarek96

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

i read that with clover bootloader all amd gpus work, but i tried to install it but at every boot i have a black screen and i cant continue, can you help me with clover?



#8
v.kouk

v.kouk

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Athens,Greece

Yep sure. Try this guide to install it http://www.insanelym...ch-in-progress/



#9
lucamarek96

lucamarek96

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

i've tried it but with no success :(







Also tagged with one or more of these keywords: mavericks, lenovo, g505s, os x, graphics

  Topic Stats Last Post Info

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy