Jump to content

Mavericks instalation stucks on intel DH55TC board

mavericks install OS X Install os install on DH55TC intel

  • Please log in to reply
No replies to this topic

#1
sajiddesigner

sajiddesigner

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

hello

i am installing OSX maverick on my new PC.

configuration is as follows.

 

intel core i5  650   3.2 ghz 

intel DH55TC motherboard

4GB ddr3 ram (1333 Mhz)

intel hd 1000 graphics.

 

i tried chameleon but it stuck at white screen showing Apple logo. also i am unable to go to verbose mode. 

 

Please suggest me any supported motherboard that supports Intel corei5 3.2 GHZ 650 processor and DDR3 ram.

 

i tried several ways of installing Mac Os X other than chameleon but they stuck at Missing Bluetooth controller transport.

 

waiting for a reply.

sajid

Attached Files







Also tagged with one or more of these keywords: mavericks install, OS X Install, os install on DH55TC intel

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy