Jump to content

audio non riconosciuto su Lion - LenovoU550 -


Best Answer pai, 28 April 2014 - 03:41 AM

Thanks a million man, It works like a charms, You are the best :thumbsup_anim:

Go to the full post


  • Please log in to reply
3 replies to this topic

#1
pai

pai

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Friuli V. G. Italy

Buongiorno a tutti. Ho un problema di audio con Lion, nel senso che non mi viene proprio riconosciuto. Da Linux ho scoperto di avere un realtek ALC269. Il mio Lenovo ha anche una parte ATi Hdmi, che tra l'altro non sono mai riuscito a far funzionare. In precedenza avevo provato ML e Mavericks e qui, invece l'audio era stato riconosciuto ed installato immediatamente. Ho provato diverse soluzioni trovate in giro, ma ancora niente. Vi allego il mio dsdt e i file dump ottenuti con linux. Grazie in anticipo per il tempo che potrete dedicarmi.

Attached Files



#2
Mirone

Mirone

    InsanelyMac Deity

  • Local Moderators
  • 1,820 posts
  • Gender:Male
  • Location:Brazil

try this: Attached File  ALC269.zip   1.44MB   4 downloads



#3
pai

pai

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Friuli V. G. Italy

Best Answer

Thanks a million man, It works like a charms, You are the best :thumbsup_anim:



#4
Mirone

Mirone

    InsanelyMac Deity

  • Local Moderators
  • 1,820 posts
  • Gender:Male
  • Location:Brazil

Enjoy the good sound!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy