Jump to content

AMD Phenom X4 9650, Asrock N68-S 10.9

CPU Type QuadCore AMD Phenom asrock nvidia GT240

  • Please log in to reply
1 reply to this topic

#1
Chinez

Chinez

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hello there Its been 3 years since I last installed a copy of OSX on my windows machine .
After years of countless attempts I have decided to TRY and install OSX Mavericks , of course with no hope!

I am currently trying to install with Nireshs's 10.9 distro , but fail to even reach the installer!

Here are my specs quick(Hopefully your understand) :):

CPU: AMD Phenom  X4 9650, 2300MHz (11.5 x 200 )

MB: ASrock N68-S

Chipset: Nvidia NFORCE 7025-630a ,+  ?AMD K10?

GPU: Nvidia Geforce GT240 (1024)MB

Here is what I have gathered over the last couple days of trying to get the mavericks installation :

Kernel I have changed on osx install usb to : AMD10.9.*13.0.0-R50 ,
Have also changed the Mach_kernel.
And have also placed my DSDT Files into ROOT of USB installer

-----------------------------------------------------------------------------------------------------
BootFlags: amd     ,   -v     , npci=xxxxxx (x meaning 0x2000 or 0x3000)
-----------------------------------------------------------------------------------------------------
Notes: NON-AHCI Board (Apparentley,I just think theres no option)  However RAID can be setup with again 2 SATA Drives .

Now my Problem:

                             nForce 630a / 7025 , Dreaded "Still waiting for root device"

 

Can someone Please help me solve this problem ,

Further up the white writing in Verbose , there is also a problem with USBEHCHI - something like that , will confirm next reboot.

 I Have ofcourse tried USBBUSFIX=YES , etc but same result

---------------------------------------------------------------------------------------------------------
Please Help



#2
iProCr4ftr

iProCr4ftr

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

I had similar issues with the same motherboard chipset.

 

From reading some other threads, it may be worth trying this kernel flag: USBLegacyOff=Yes

 

Personally I haven't tried it, but it may help you.







Also tagged with one or more of these keywords: CPU Type QuadCore AMD Phenom, asrock, nvidia GT240


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy