Jump to content

Проблема с MacBook Pro 13" 2009


  • Please log in to reply
2 replies to this topic

#1
soldvit

soldvit

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

В начале года менял залитую клавиатуру и после всех манипуляций бук перестал видеть вебкамеру (встроенную).

Сегодня решил исправить это. При осмотре коннектора и разъема для соответствующего шлейфа на материнке, заметил, что и там и там погнуты контакты после варварского извлечения шлейфа из разъема. Выправил кое-как контакты, собрал - камера работает. НО теперь вентилятор проца постоянно вращается на максимальных оборотах с момента включения бука и сиситема ужасно тормозит. Загрузился в винду и CPU-Z показал, что проц неизменно работает на частоте 796 мгц.

Отключил шлейф камеры/вайфай - тоже самое.

 

Вопрос - с чем это может быть связано? Заранее благодарен за любую помощь.



#2
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 3,202 posts
  • Gender:Male
  • Location:Moscow

Вероятно клавиатура повлияла. В ноутах обычно от клавиатуры очень много чего зависит.



#3
Ramalama

Ramalama

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 273 posts
  • Gender:Not Telling
  • Location:Germany

1. posmotri ili s AC-Adapter perestanet wisjet na 798mhz

2. Bios reset (SMC/NVram reset)!

 

Good Luck :-)


Вероятно клавиатура повлияла. В ноутах обычно от клавиатуры очень много чего зависит.

 

Aga, naprimer ja isa klaviaturi mogu tolko s angliskimi bukwami pessati :-)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy