Jump to content

Time Machine Freezes - Post Clover Install

Time Machine Clover

  • Please log in to reply
No replies to this topic

#1
rkwallace

rkwallace

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male

Reconfigured my system using the Clover Boatloader (Love this configuration). After spending several hours troubleshooting I got it to boot. My issue now is I want to make a backup with Time Machine but it freezes between 350 - 600mb. I ran First Aid (Disk Utilities) which indicated my system and time machine hard drive have no issues.
Here is some info:

Motherboard: GA-Z77-HD3
Clover v2k_r2652
Installed the following kext: FakeSMC, RealtekRTL81xx, and NullCPUPowerManagement in the /Volumes/EFI/EFI/CLOVER/kexts/10.9/ folder.

I haven't tackled the audio issue yet but can someone confirm it goes into the same folder above.

Please note I did not use a DSDT.aml or SSDT.aml. I tried to stay as vanilla as possible then work out the non-working issues.

Any assistance would be appreciated.

P.S. Time machine worked perfectly with pre-Clover Chimera / ##### installation.







Also tagged with one or more of these keywords: Time Machine, Clover


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy