Jump to content

Strano problema in avvio


  • Please log in to reply
34 replies to this topic

#21
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,597 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Mi sa che l'unica strada è al post #6



#22
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
Nn ti viene altro in mente?

#23
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
Allora ho reinstallato maveriks su un altro hd ed ho provato a reinstallare chamaleon ma nulla di risolto... A questo punto non so che fare ma vorrei evitare la menata di reinstallare tutto da capo programmi compresi... Che mi consigliate?

#24
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,597 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova ad installare Clover in modalità Legacy

#25
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
Cos'è che é la modalità legacy, scusa l'ignoranza ma l'ho mai sentito, da quando ho ottenuto ke tutto l'hardware andava a perfezione non mi sono più aggiornato

#26
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,597 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Clover si può installare in modalità UEFI (nella partizione EFI del disco) oppure in modalità legacy, come se fosse chameleon nella root del disco



#27
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
Quindi sostituisce chamaleon praticamente? Appena ho un secondo provo e vi aggiorno

#28
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male

allora ho scaricato clover... ho visto che ci sono svariate impostazioni possibili... cosa mi consigli di provare?


Allora facendo l'installazione base e riavviando mi da adesso boot1: error... Ho provato a fare la solita procedura con il boot1h da terminale ma non lo risolve... Ho provato ad avviare sia in UEFI che in sata

#29
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
Ho fatto un ulteriore prova reinstallando clover selezionando per avvio UEFI arriva al bootloader ma dopo di che se seleziono la prima voce si pianta e con la seconda mi dice volume corrotto

#30
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
E mo?

#31
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,597 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Installa su un altro disco e recupera i dati



#32
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
Ma devo reinstallare tutto in questo modo... Ho decine si software di lavoro e ci ho messo mesi x configurare e far funzionare tutto... Non c'è modo di evitare ciò? Non si può clonare in qualche modo riparando il danno del boot?
Ho reinstallato su un altro disco ma vorrei provare a recuperare quella partizione... È un disco da 2 tb e non avrei dove salvare tutto

#33
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
Non ci sono alternative dunque?

#34
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
Ma con tutti i guru che ci sono qui dentro possibile non si trovi una soluzione?

#35
Andreweb83

Andreweb83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
Vista la mancanza di alternative ho fatto un backup sulla seconda partizione del l'hd, ho ri inizializzato la partizione dove avevo installato maveriks ed ho reinstallato... Risultato... Nessuno... Tutto uguale a prima!!! Che faccio a sto punto?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy