Jump to content

(Success) GA-X79-UP4 + 4820k

x79 4820k GA-x79-UP4

  • Please log in to reply
1 reply to this topic

#1
magonzalez112

magonzalez112

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
The build:
-Motherboard: GA-X79-UP4
-CPU: Intel Core i7 4820K 3,7Ghz Stock core (4,2 OC, it can go to 4,6 arriving 5,2 turbo frequency without temps problems using air cooling)
-Memory: G-Skill 1600Mhz CL7 (OC 2400Mhz) 8Gb --> 32Gb (soon)
-GPU: GTX 560 (Non-ti)
-Drives:
    SSD Kingston 3K 256Gb (MAC OS)
    SSD Kingston v500 128Gb (Windows)
    HDD Seagate 2Tb (Data)
-Wifi: Ebay airport extreme PCI-e x1 card (native working)
 
-How to install:
    -Create an usb MAC OS installer (nothing special)  10.9.2
    -Boot into the installer using these flags; -x -v -f npci=0x2000 PCIRootUID=0 GraphicsEnabler=yes cpus=1 (Booting into the 
     installer   it´s slow, wait some minutes)
    -Install as ever we have made.
    -Then reboot and boot using usb installer, but this time boot into drive you have installed mac os, using the same flags; -x -v -f 
     npci=0x2000 PCIRootUID=0 GraphicsEnabler=yes cpus=1
    -Finish configuration, create user....
 
-Post-install:
  -What we need:
    -Go to Rampage Dev Blog and download X79.dmg http://rampagedev.wo...s/gigabyte-x79/
    -Download last chameleon release
  -How to:
    -Now install chameleon
    -This is my chameleon boot config:
Spoiler
 
    -Well, now open x79.dmg and copy to your extra folder SSDT, SSDT-1 and DSDT, also put into modules folder FileNVRAM.dilyb, and
     you will need too in extra/extensions put VodooTSCsync.kext NullCPUPowerManagement.kext FakeSMC.kext
 
    -Now, use the forum search feature to find and install; 
      -Audio: ALC892 with dsdt
      -Network: RTL81XX
      -Misc: TRIM enabler, VodooTSCSyc (4 Core) and FakeSMC
    
 
That´s all.
 
-Notes:
Stepping is working properly but non turbo-boost, also sleep works but fans keep running (NullCPUPM i think), and ALC892 crackles using chrome, garageband and logic pro (i wanted it for audio mastering, i hope this will be solved soon in next releases).
I can´t pass 4,2Ghz in mac os, so i get around 16000 geekbench, and turbo does no work, but using windows 4.6Ghz -->5,2Ghz(turbo) i hit 19000 geekbench points.
 
-------------------------------
PD: Sorry for my bad english, i am spanish, and good luck with your builds.

Edited by fantomas1, 12 April 2014 - 09:30 PM.
Post edited! We don't support tonymacx86 tools!


#2
mr_DrUm

mr_DrUm

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hallo! It's REALLY worked?

I have the same MB, but CPU Intel Core i7-4930K, 3.40ГГц  

I have long been using the loader Clover, and had forgotten Chameleon....

When the system boots, you used DSDT? Where can I get the corrected DSDT? Or you only have SSDT from rampagedev?

Thank you!







Also tagged with one or more of these keywords: x79, 4820k, GA-x79-UP4


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy