Jump to content

[AJUDA] Hackintosh Snow Leopard

- - - - -

  • Please log in to reply
2 replies to this topic

#1
djloko122

djloko122

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 8 posts

Eae galera! Estou tentando fazer um hackintosh snow leopard by hazard, pois meu pc não tem suporte a ahci, e ele dá erro. se eu booto sem nenhum parâmetro ele vai na tela da maçã e reinicia o pc instantaneo. O -v é escrito algumas coisas e reinicia também.

só consigo entrar com -v cpus=1, ai ele trava falando o seguinte:

waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1"> IOresources<string><key>resourcematch</key><string id="2">

 

o pc é um Pentium dual core e5400 2.70 2 nucleos

8400gs 1gb

4gb de ram

hd 500gb 

uso o ubuntu

e a bios não tem ahci mode..



#2
Allaп

Allaп

    Staff Member

  • Moderators
  • 4,285 posts
  • Gender:Male
  • Location:Brazil

tente subir com npci=0x2000.

dai tire uma foto e mande pra gente.



#3
cumpadi

cumpadi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Japan

<hackintosh snow leopard by hazard>? faz retail que é uma instalação limpa... Ou instala o snow via pen. E recomendo ler um pouco os tópicos Guias e tutoriais e Snow Leopard. Assim vc evita muitas perguntas repetidas.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy