Jump to content

Compaq Presario 2100 Wont Install


  • Please log in to reply
5 replies to this topic

#1
RobGoldsmith

RobGoldsmith

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hi

 

I have Compaq Presario 2100 http://www.engadget....rio/2100/specs/

 

I have tried to install Snow Leopard ad Leopard on it but i always get the same message

 

OSX.jpg

 

Seems to be USB issue?

 

I cant change any settings in bios other than usb on or off, every other setting is fixed as so old

 

Tried -v -x -f -F arch=i386 amd GraphicsEnabler USB legacy etc etc



#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

-f -v -x cpus=1 USBBusFix=Yes npci=0x2000 GarphicsEnabler=No

 

take a look here too ;  Google Custom Search



#3
RobGoldsmith

RobGoldsmith

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Still the same errors mate, think ive tried all of them now!



#4
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 700 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

well you do only have USB 1.1 ... so maybe OS X doesn't like that?



#5
RobGoldsmith

RobGoldsmith

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Can I get around that?

#6
RobGoldsmith

RobGoldsmith

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Ive seen someone have USB 1.1 and are ok, I guess that isnt the prob







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy