Jump to content

Stuck at Waiting for DSMOS...

DSMOS FakeSMC

  • Please log in to reply
5 replies to this topic

#1
xcodexif

xcodexif

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Hello,

 

I'm stuck at "Waiting for DSMOS..." after (nearly) successful installation of Snow Leopard with iAtkos S3.

I tried to update "FakeSMC.kext", delete "Don't Steal Mac OS.kext" or use "GraphicsEnabler=No", but can't see any "DSMOS has arrived."  :(

I am playing with the ethernet cable pluging and unpluging it for checking if the kernel isn't freezed ("Link down", "Link up"...)  :P

 

The system already booted but only once (I waited for about 2 hours  ^_^).

 

Thanks for help

 

PS : I am on an Asus P5LD2-VM with Core 2 Duo.

Attached Files



#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

this is a problem with graphics kexts, or any kext like HdaEnabler, VoodooHDA, or sleepenabler.kext,  Nullcpu, etc..., boot only with the kext FakeSMC.kext and look if this work

 

and post all your hardaware for help



#3
xcodexif

xcodexif

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Ok, here is my kext list (nothing in E/E) :

ALF.kext				 AppleStorageDrivers.kext	     IOSMBusFamily.kext
AppleACPIPlatform.kext			 AppleUpstreamUserClient.kext	     IOSerialFamily.kext
AppleAHCIPort.kext			 AppleVADriver.bundle		     IOStorageFamily.kext
AppleAPIC.kext				 ArcMSR.kext			     IOStreamFamily.kext
AppleEFIRuntime.kext			 AudioAUUC.kext			     IOSurface.kext
AppleFSCompressionTypeZlib.kext		 AudioIPCDriver.kext		     IOUSBFamily.kext
AppleFileSystemDriver.kext		 BootCache.kext			     IOUSBMassStorageClass.kext
AppleGraphicsControl.kext		 DSACL.ppp			     IOVideoFamily.kext
AppleGraphicsPowerManagement.kext	 DSAuth.ppp			     L2TP.ppp
AppleHDA.kext				 DVFamily.bundle		     OSvKernDSPLib.kext
AppleHDA1062.kext			 Dont Steal Mac OS X.kext	     PPP.kext
AppleHIDKeyboard.kext			 EAP-KRB.ppp			     PPPSerial.ppp
AppleHIDMouse.kext			 EAP-RSA.ppp			     PPPoE.ppp
AppleHPET.kext				 EAP-TLS.ppp			     PPTP.ppp
AppleIntelCPUPowerManagement.kext	 FakeSMC.kext			     Quarantine.kext
AppleIntelCPUPowerManagementClient.kext  HighPointIOP.kext		     SMARTLib.plugin
AppleIntelIntegratedFramebuffer.kext	 HighPointRR.kext		     Sandbox.kext
AppleKeyswitch.kext			 IOACPIFamily.kext		     System.kext
AppleLPC.kext				 IOAHCIFamily.kext		     TMSafetyNet.kext
AppleMCCSControl.kext			 IOATAFamily.kext		     autofs.kext
AppleMCP89RootPortPM.kext		 IOAudioFamily.kext		     cd9660.kext
AppleMatch.kext				 IOBDStorageFamily.kext		     cddafs.kext
AppleMobileDevice.kext			 IOCDStorageFamily.kext		     exfat.kext
AppleOnboardDisplay.kext		 IODVDStorageFamily.kext	     mcxalr.kext
ApplePlatformEnabler.kext		 IOGraphicsFamily.kext		     msdosfs.kext
AppleProfileFamily.kext			 IOHDIXController.kext		     ntfs.kext
AppleRTC.kext				 IOHIDFamily.kext		     smbfs.kext
AppleSDXC.kext				 IONDRVSupport.kext		     udf.kext
AppleSEP.kext				 IONetworkingFamily.kext	     ufs.kext
AppleSMBIOS.kext			 IOPCIFamily.kext		     webcontentfilter.kext
AppleSMBusController.kext		 IOPlatformPluginFamily.kext	     webdav_fs.kext
AppleSMBusPCI.kext			 IOSCSIArchitectureModelFamily.kext
AppleSMC.kext				 IOSCSIParallelFamily.kext

But nothing more, still waiting...

  • I use the integrated GMA950 on the Asus P5LD2-VM motherboard (http://www.asus.com/...boards/P5LD2VM/).
    • Intel 945G chipset 
    • Intel Graphics Media Accelerator 950 
    • DDR2 667/533
    • Intel Gb LAN 
    • Totally crappy BIOS (it's worse MB I ever used...)
  • 2Gio of DDR2
  • Core 2 Duo E6400
  • PS/2 keyboard
  • SATA HD


#4
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

take a look here, this card not have full support  Google Custom Search

 

http://www.google.co... 950 &gsc.sort=

 

 

 duplicate kexts

 

AppleHDA.kext                
AppleHDA1062.kext



#5
xcodexif

xcodexif

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

I just tried with an old unknown nVidia 7xxx with the "npic=0x2000" flag, and I have the same issue.

I will soon have a 8800 GT.

But the installer (and this install too before I installed the 10.6.8 combo update) booted fine on the GMA950, so I don't think that's a problem



#6
xcodexif

xcodexif

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

I got a new motherboard, the 4CoreDual-VSTA : http://www.asrock.co...=4COREDUAL-VSTA

 

I reinstalled Snow Leopard, and, after lot of installer crashes, I rebooted and got exactly the same problem : I am stuck at "​Waiting for DSMOS".

 

Any help ? Thanks.

 

EDIT : Well, it works... I have just to wait about 1 minute for DSMOS. That's not a real problem. I'm downloading the Combo Update. Hope it will work after the update....







Also tagged with one or more of these keywords: DSMOS, FakeSMC


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy