Jump to content

After install, White screen and beach ball... (Xeon v2)


  • Please log in to reply
3 replies to this topic

#1
weiser7

weiser7

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Spec : E5-2603 v2 x 2, Supermicro X9DAi, ATI 5770

 

Bios Setting : VT-d - disabled

 

Chameleon Setting : GraphicsEnabler = Yes

 

 

I installed mavericks (10.9.2 , vanilla)  on my system. Installing was so smooth... but after install, I can't see gui desktop.

 

White screen and beach ball only.. (I can boot in safe mode)

 

How can I fix this?



#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,468 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

u check amd kext and see if u dev id is there ?

 

i don't know any mac using 5770..

 

http://olarila.com/f....php?f=28&t=736

 

good hack



#3
weiser7

weiser7

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

5770 surely works with hackintosh.. You can check dev id of 5770 (68d8) in amd5000.kext

 

I've used this card since snow leopard till mavericks 10.9.2 and it works in my another mackintosh (i3 3220, p8p67..)

 

I tested with another vga, 6450 (with GE=Y and N).. but same result.. I think problem is not about vga.

 



#4
weiser7

weiser7

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

All right...

 

I could get GUI desktop ... WITH 1 CPU. 2 CPUs is not working atm.

 

10.8.5 shows me gui desktop with 2 cpus.. but some laggy performance and graphicsenabler option doesn't work.

 

anyway.. progress~~ I should find way to boot with 2 cpus. 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy