Jump to content

My system is highly unstable.


  • Please log in to reply
1 reply to this topic

#1
drucquerkellan

drucquerkellan

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

I built my hackintosh last year and it has always had some sort of issue. Once I thought I got all the issues ironed out it just got worse. In the past month it programs have been crashing constantly, the system crashes very often, and just overall things are slower than they should be. I barely have anything installed and I did a clean install last week. By the way I did install with the retail version of Mavericks. My specs are:
Motherboard: Gigabyte GA-Z77X-UP5-TH
CPU: Intel Core i7 3770k
Graphics: Integrated for now until I can get everything worked out.
WiFi: TP-Link (Not sure of the exact model but it's the one that is always recommended for hackintosh and works out of the box.)
SSD: Samsung 840 Evo
Storage: Seagate Barracuda 1 TB and another 160 GB
Mac OSX installed on the SSD and Windows installed of a 500 GB partition on the 1 TB drive

Any help is very appreciated!



#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain

what boot loader you have installed ? mode EFI or UEFI ? what graphics you are using ? what kexts you have installed ? and here a similar board and a great guide for reference to you solve yours problems.

 

[Guide] Gigabyte Z77X UD5H Clover UEFI Install/Tweak guide - Tutorials (The Genius Bar) - InsanelyMac Forum







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy