Jump to content

Problema iatkos 10.8.2

- - - - -

  • Please log in to reply
71 replies to this topic

#41
fabrydemo7

fabrydemo7

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts

 dsdt.amlLayout 1.zip   14.18KB

 

 dsdt.aml.zip   14.18KB

 

io li vedo cosi quale dei 2 devo copiare?


Ho provato con il primo e con la kext che mi hai indicato... Risultato kernel panic

#42
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,712 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Riavvia con DSDT=/aaaaaaa, elimina il dsdt e prova l'altro



#43
fabrydemo7

fabrydemo7

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Finalmente abbiamo partorito.
Praticamente il motivo del KP era che nella cartella extension c'era anche voodooHDA.kext quindi andavano in conflitto evidentemente perché me ne sono accorto dal codice KP dove si vedeva che i caricava tutti e due.
Tolto voodooHDA è partito subito sei un grande....
Per concludere volevo farti due domande veloci e poi chiudiamo questo thread.
1. Ho visto che il Mac App Store si apre e funziona ma se io metto il mio ID apple posso acquistare o cmq scaricare app?
2. Dalla mia scheda video esco con la vga per il monitor e con un HDMI che va alla tv attaccandoli tutti e 2 non vedo più nulla per poter accedere all'os devo tenere staccato l'HDMI, quindi volevo sapere se c'è un modo per ovviare anche a questo problema....
Grazie ancora della tua infinita pazienza...

#44
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,960 posts
  • Gender:Male
  • Location:Italy
Passami IoReg qui come fare : http://www.insanelym...ro-del-sistema/

Fabio

#45
fabrydemo7

fabrydemo7

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts

come richiesto ti invio IoReg...

Attached Files



#46
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,960 posts
  • Gender:Male
  • Location:Italy

Ecco a te, prova poi dimmi

 

Fabio

Attached Files



#47
fabrydemo7

fabrydemo7

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Scusami le prove che fare sono quelle in merito al post 43?

#48
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,960 posts
  • Gender:Male
  • Location:Italy

Devi solo sostituire il dsdt con l'ultimo che ti ho passato e riavviare

 

fabio



#49
fabrydemo7

fabrydemo7

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Fatto.. Ho riavviato ed il sistema parte tutto ok...

#50
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,960 posts
  • Gender:Male
  • Location:Italy

Hai provato hdmi

 

Fabio



#51
fabrydemo7

fabrydemo7

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Inserisco l'HDMI ma appena accendo la tv diventano tutti e due blu, riavviandolo mi da lo schermo bianco sulla tv e assenza di segnale sul monitor.

#52
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,960 posts
  • Gender:Male
  • Location:Italy

Prova solo hdmi

 

Fabio



#53
fabrydemo7

fabrydemo7

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Si solo l'HDMI senza monitor attaccato va alla perfezione ora però vorrei funzionasse come su win 7 ad esempio. Primario monitor secondario tv.

#54
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,960 posts
  • Gender:Male
  • Location:Italy

Devi configurare i monitor : Preferenze di sistema-monitor

 

Fabio



#55
fabrydemo7

fabrydemo7

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Se li attacco insieme non si vede e con uno solo mi visualizza solo quello attaccato...

#56
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,960 posts
  • Gender:Male
  • Location:Italy

Dai un'occhiata qui : http://support.apple...iewlocale=it_IT

 

Fabio



#57
fabrydemo7

fabrydemo7

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Qui parla della conf dei due schermi, ma devono essere attaccati tutti e due e quando lo sono non si vede nulla quindi non posso impostarli dovrei cercare di far partire l'os con entrambi i display attaccati... Non so se può dipendere da quanlche impostazione della scheda video

#58
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,960 posts
  • Gender:Male
  • Location:Italy

Se la scheda video è una sola non dovresti avere problemi

Una uscita è hdmi e l'altra ?

 

Fabio



#59
fabrydemo7

fabrydemo7

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
E l'altra è DVI con adattatore a VGA

#60
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,960 posts
  • Gender:Male
  • Location:Italy
Strano, io sono collegato al tuo stesso modo con due monitor e l'unica cosa che ho fatto e configurare i monitor
Puoi passarmi la cartella Extra che gli do' un'occhiata

Fabio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy