Jump to content

HD4000 Sluggish

HD4000 Sluggish Choppy

  • Please log in to reply
4 replies to this topic

#1
Nick14

Nick14

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,126 posts
  • Gender:Male

Hi ! 

So I got an Intel HD Graphics 4000 (0x01660003,)  Enabled Via DSDT which means I got QE/CI !

But the problem im facing is that the animation are so sluggish and slow while something simple like HD that SHOULD be enabled in DVD player says unsupported...    So does anyone know how to fix it so i can get a fully speeded graphic card ?

 

Specs are:

System: Fujitsu Uh552
CPU: i5-3317u 1.7GHZ 
motherboard chipset: HM76
Graphics: HD4000, 1366X768



#2
mendietinha

mendietinha

    mendi

  • Members
  • PipPipPipPipPipPipPip
  • 943 posts
  • Gender:Male
  • Interests:full hackintosh.

you don´t have qe ci.



#3
Nick14

Nick14

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,126 posts
  • Gender:Male

you don´t have qe ci.

I dont ?

Attached File  Screen Shot 2014-03-15 at 15.37.09.png   638.91KB   7 downloads



#4
mendietinha

mendietinha

    mendi

  • Members
  • PipPipPipPipPipPipPip
  • 943 posts
  • Gender:Male
  • Interests:full hackintosh.

well, that makes no sense.



#5
Nick14

Nick14

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,126 posts
  • Gender:Male

well, that makes no sense.

yeah you know my feeling , ive tried the enoch method , dsdt and god knows what ! and still hd unsupported aswell as sluggish animations







Also tagged with one or more of these keywords: HD4000, Sluggish, Choppy


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy