Jump to content

{AJUDA} MAC OS Mountain Lion no ASUS X450c Não INICIA

- - - - - Mountain Lion ASUS Não Inicia o Mac AJUDA Notebook Intel

  • Please log in to reply
66 replies to this topic

#1
Marcelo Rangel

Marcelo Rangel

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 35 posts
  • Gender:Male

Olá Gente sou novo aqui no Fórum 1ª Vez num fórum...

Bueno to precisando de uma ajuda:
Tenho um notebook Asus X450c;

I3;

Intel Graphics;

4Gb; 500 HD;

 

 Segui esse Tutorial

 

JÁ INSTALEI O MAC, MAS NÃO CONSIGO INICIAR ELE..
Inicio pelo DVD MESMO e aperto F8, Clico no Mac osX e deixo ele ir... ele vai processando e para!

 

Última mensagem: (-v)

Attached File  CAM00290.jpg   237.73KB   2 downloads

Eaí o que deve ser??

 

//Obs: Já tentei várias vezes usar as "flags" tipo a -F e Já apareceu a tela da Apple, mas fica carregando e nunca inicia//Attached File  CAM00267.jpg   74.32KB   2 downloads



#2
Allaп

Allaп

    InsanelyMaestro

  • Moderators
  • 4,328 posts
  • Gender:Male
  • Location:Brazil

Seja Bem-vindo Marcelo.

 

Primeiro coloque mais detalhes sobre seu Note, crie uma assinatura, fica mais facil pra te ajudar.

 

Segundo, sobre o DVD de Instalação, esse metodo já é antigo, e é raro ter sucesso, pois veja bem, é necessario colocar as configurações necessárias pra subir o sistema,

e se for fazer isso no DVD, vai gastar um monte até ter sucesso.

 

Fazendo o que te recomendei, vou te passar um metodo funcional.



#3
lucm0

lucm0

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male

Tenta este tutorial -> 



#4
Marcelo Rangel

Marcelo Rangel

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 35 posts
  • Gender:Male

OK tu pediu pra mim seguir o tutorial do cara, eu segui, baixei o maverikcs, mas fica parado na tela da apple o que eu fasso??



#5
Allaп

Allaп

    InsanelyMaestro

  • Moderators
  • 4,328 posts
  • Gender:Male
  • Location:Brazil

Tenta subir com essa flag: npci=0x2000 -v



#6
Allaп

Allaп

    InsanelyMaestro

  • Moderators
  • 4,328 posts
  • Gender:Male
  • Location:Brazil

Como fez o procedimento se esta usando o Clover??

 

Se está aparecendo a tela de boot (com o icone do HD) aperte a tecla Spaço, e vai em "boot verbose".



#7
Marcelo Rangel

Marcelo Rangel

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 35 posts
  • Gender:Male
Estou seguindo o que você disse
AGORA ÉO QUE ESTÁ ACONTECENDO
Attached File  1395087179047.jpg   177.55KB   1 downloads
Isto acontece tanto na Flag que me indicastes, quando no Mode verbose.

#8
Allaп

Allaп

    InsanelyMaestro

  • Moderators
  • 4,328 posts
  • Gender:Male
  • Location:Brazil

Tenta subir com -v PCIRootUID=0.

 

Há e mais um toque, insira a assinatura, como tá dando muitos problemas, vai ficar melhor se termos os detalhes do teu Hardware!



#9
Marcelo Rangel

Marcelo Rangel

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 35 posts
  • Gender:Male

Agora deu isso!

Attached File  CAM00291.jpg   89.32KB   1 downloads



#10
Allaп

Allaп

    InsanelyMaestro

  • Moderators
  • 4,328 posts
  • Gender:Male
  • Location:Brazil

Rapaz, o problema ai é que o Clover está sendo carregado...

 

Sabe me dizer se esse Note tem UEFI? Pode ver isso no BIOS, se há algo relacionado.

 

Tenta precionar a tecla 1 antes do boot, pra carregar o Chameleon.



#11
Marcelo Rangel

Marcelo Rangel

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 35 posts
  • Gender:Male

Cara não aparece nada se eu aperto 1... Só aparece o Clover normalmente

 

no caso do UEFI Tem algo assim: EFI? é isso?



#12
Allaп

Allaп

    InsanelyMaestro

  • Moderators
  • 4,328 posts
  • Gender:Male
  • Location:Brazil

Humm. Então é defeito na imagem do Olarila, que você baixou.

 

Tudo relacionado a UEFI/EFI no BIOS desabilite, isso pode atrapalhar.



#13
Marcelo Rangel

Marcelo Rangel

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 35 posts
  • Gender:Male

Mas eu acho que tem a ver com o vídeo o problema, como faço p/ excluir algumas kexts? Pelo TransMac??

Attached File  DSC05061.JPG   163.59KB   1 downloads

SINGLE USER VERBOSE MODE 

 

Ahh e preciso saber se o problema não esta no windows 8 que está na segunda partição do HD



#14
Allaп

Allaп

    InsanelyMaestro

  • Moderators
  • 4,328 posts
  • Gender:Male
  • Location:Brazil

Vai excluir as kexts pelo Terminal, no boot mesmo.

Pra saber como fazer isso, tenta esse guia: Intel HD 3000

 

Se seguir a risca esse guia, vai dar certo.

 

O Windows 8 não influi em nada, na verdade é meio perigoso você perder ele, pois pode rescrever a partição dele. Mas em raros casos.

 

Aconselho a zerar o HD, faz 2 partições, uma pro OS X e outra pro Windows. Depois que o OS X estiver oks, dai vc instala o Windows.



#15
Marcelo Rangel

Marcelo Rangel

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 35 posts
  • Gender:Male

Valu meu Galo agora estou formatando, o problema era a Graphics 3000
Quero ver agora no boot do SO... no aguardo!!

Attached File  DSC05065.JPG   54.94KB   1 downloads



#16
Allaп

Allaп

    InsanelyMaestro

  • Moderators
  • 4,328 posts
  • Gender:Male
  • Location:Brazil

Beleza Bro, faça como diz o tuto, e vai dar certo.

 

Estamos ai...



#17
Marcelo Rangel

Marcelo Rangel

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 35 posts
  • Gender:Male
Ok, agora que consegui instalar e fazer funcionar o mac, os problemas são outros; Como instalar as Kexts e o Chimera p/não ter que usar o pendrive como boot!
Vamos trabalhar então maninho? Já me ajudou bastante, mas não terminou ainda, conto contigo!

ESTOU SEM: AUDIO, INTERNET, MOUSE PAD.

#18
Allaп

Allaп

    InsanelyMaestro

  • Moderators
  • 4,328 posts
  • Gender:Male
  • Location:Brazil

Opa.

1 - Esquece Chimera, ferramentas do Tonymac não damos suporte.

Use o Chameleon, é muito mais fácil de usar e configurar, veja como: Instalação e Configuração do Chameleon bootloader

Pra instalar Kexts use o Kext Wizard.

 

Selecione as kexts que vai instalar. E se usa mais de uma partição pro OS X, selecione qual é.

 

Attached File  Screen Shot 2014-03-21 at 10.39.44 AM.png   100.7KB   1 downloads

 

Depois que tiver instalado, vai pra 1 aba, e marque essas duas opções, e "Execute", reinicie e veja se deu certo.

 

Attached File  Screen Shot 2014-03-21 at 10.39.53 AM.png   101.98KB   1 downloads

 

Nota: As vezes pode aparecer uma mensagem falando que essa kext não é assinada pela Apple. Não se desespere, apenas clique em OK.

 



#19
mendietinha

mendietinha

    mendi

  • Members
  • PipPipPipPipPipPipPip
  • 943 posts
  • Gender:Male
  • Interests:full hackintosh.

esse wifi pode descartar que não tem suporte. ou troca a pci por uma suportada ou um adaptador usb.



#20
Allaп

Allaп

    InsanelyMaestro

  • Moderators
  • 4,328 posts
  • Gender:Male
  • Location:Brazil

Opa, vlw Mendietinha.
 
Então já fica a dica pra comprar outra:
Atheros AR9280
http://www.amazon.com/dp/B009HN63QQ

Broadcom BCM94322HM8L
http://www.amazon.com/dp/B002OB0FPI







Also tagged with one or more of these keywords: Mountain Lion, ASUS, Não Inicia o Mac, AJUDA, Notebook, Intel


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy