Jump to content

boot1 error after restoring Mavericks

boot1 bootloader chameleon

  • Please log in to reply
No replies to this topic

#1
bigbalaboom

bigbalaboom

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

I finally managed to successfully install Mavericks (10.9.2) on my PC, everything worked fine.

 

I thought it would better to make a backup of the system like what I did with Mountain Lion.

 

So I created a dmg with CCC. But when I restored the system with Disk Utility, I got a boot1 error.

 

I'v tried the boot1h method, it didn't work. I booted into Mavericks with Chameleon CD, and reinstalled Chameleon, still no luck.

 

Since I have Windows installed on my machine, I'v always booted into systems directly with grub4dos.

 

Restoring Mountain Lion the same way has never resulted in this error.

 

Does anyone have any idea what I should do to fix? Thanks for any input.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy