Jump to content

Mavericks 10.9.2 appleintelcpupowermanagement don't work

mavericks

  • Please log in to reply
5 replies to this topic

#1
barracuda

barracuda

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:italy
  • Interests:Music
Hi, i installed mavericks and update to 10.9.2. All work but i have this problem whit appleintlcpupowemanagement

kernel[0]: ACPI_SMC_PlatformPlugin::start -waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out kernel[0]: WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x3c kernel[0]: -- power management may be incomplete or unsupported

Help me please
My configuration: mb gigabyte z87 hd3, cpu intel i7 4770, 16 gb ddr3 1600 mhz, nvidia gtx 650 2gb ddr5,
Bootloader clover
Thanks

#2
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 869 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...

Hi, i installed mavericks and update to 10.9.2. All work but i have this problem whit appleintlcpupowemanagement

kernel[0]: ACPI_SMC_PlatformPlugin::start -waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out kernel[0]: WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x3c kernel[0]: -- power management may be incomplete or unsupported

Help me please
My configuration: mb gigabyte z87 hd3, cpu intel i7 4770, 16 gb ddr3 1600 mhz, nvidia gtx 650 2gb ddr5,
Bootloader clover
Thanks

You need to enable thermal profile inside IOPlatformPluginFamily.kext/Contents/Plugins/ACPI_SMC_PlatformPlugin.kext/Contens/info.plist.....with your property Smbios.plist(etc-MacBook 6.1)

Or post here this kext -IOPlatformPluginFamily.kext  and your SMbios.plist ...too :D



#3
pokenguyen

pokenguyen

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male

Set correct SMBIOS for your clover config, and disable ssdt options. ACPI_SMC_PlatformPlugin is not the right way to drive HaswellCPU, you need X86PlatformPlugin to load.

 

You should post your config.plist, or try this

Attached Files



#4
barracuda

barracuda

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:italy
  • Interests:Music

thanks for your reply, sorry for my bad english. I'm italian man. For Pokenguyen reply i tried your config.plist for clover and i don't have error but appleintelcpupower....don't work. I use clover on usb with my config in EFI/CLOVER and dsdt( extracted from SSDT for my mb found on the web) in EFI/CLOVER/ACPI/patched. I don't have smbios.plist. the system result iMac 14,2.

For Husaber i don't understand well you reply.

 I am attaching my config.plist and my IOPlatformPluginFamily.kext for your help. smbios.plist i do not have(?)

Grazie Thanks Ciao


sorry but  when attaching file ( or basic or advanced uploader) i have:

 

  • config.plist

    You aren't permitted to upload this kind of file

why?

  i can use mail?



#5
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,566 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

You should zip the file before attach it



#6
barracuda

barracuda

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:italy
  • Interests:Music

hi, i attaching my file config.plist, ssdt and ioplatformpluginfamily.kext  for manipulation for appleintelcpupowermanager.kext error

 

Help me please thanks

mb z87 hd3 , i7 4770, gtx 650 2gb ddr5

Attached Files








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy