Jump to content

[Aiuto] maverick su Samsung serie 3 con Chameleon

Clover

  • Please log in to reply
90 replies to this topic

#1
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde

Ciao a tutti.
Dopo innumerevoli tentativi di installare Mav su un Samsung serie 3 (http://www.samsung.c...0V5C-S08IT-spec) e non essere riuscito a risolvere il problema video, sto tentando l'approccio con Clover. Fatta la chiavetta, parte da usb inizia a caricare l'installazione, ma si blocca qualunque cosa faccia e dà l'errore STILL WAITING FOR ROOT DEVICE
Qualcuno ha un aiuto da darmi? Grazie

Attached Files



#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

https://copy.com/pMRkePql3MTosBWi

 

 

Put in Extra/Extensions of your USBInstaller



#3
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde
Ok provo grazie

#4
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde
Come faccio a montare nuovamente la partizione EFI della usb per aggiornarla?

#5
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,638 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Usa EFI Mounter, oppure devi andare da terminale



#6
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde

ciao Carbo, ok e da terminale che comando do?



#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,638 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Inizia con:

diskutil list

in questo modo vedi tutte le partizioni dei dischi, compresa la USB, identifica la EFI che ti interessa montare e digita:

mkdir /Volumes/efi

sudo mount -t msdos /dev/diskXsY /Volumes/efi (cambia i valori X e Y con quello che vedi da diskutil list)



#8
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde

ok fatto grazie


Niente da fare. Ho messo i kext nella cartella efi/Clover/kext/10.9 perché non ho trovato la cartella Extra ma il risultato è sempre lo stesso

Attached Files



#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,638 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Hai provato ad inserirli in S/L/E della chiavetta?



#10
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde
Ma non c'è s/l/e nella usb di Clover o no la trovo io

#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,638 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Visualizza i files nascosti, S/L/E deve per forza esserci



#12
ste3000

ste3000

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male

scusa paolo ma secondo le caratteristiche che hai postato il tuo portatile ha una scheda grafica amd radeon, io ti avevo passato la copia della mia efi perché mi avevi detto di avere un hd4000. le altre caratteristiche sono praticamente le stesse del mio serie 5 e l'efi personalizzata doveva risolvere solo le difficoltà di installazione dell'hd4000 su questo portatile. se hai davvero una radeon non può funzionare, il config.plist è modificato per l'hd4000



#13
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde
Ha tutte e due le schede, Radeon e hd4000 e con Mav funziona ovviamente solo la hd

#14
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde
IFire qualche idea?

#15
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

try this flag: -f -v GraphicsEnabler=No PciRoot=0 UseKernelCache=No cpus=1



#16
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde
IFire grazie
Va meglio ma ora mi fermo qui
IFire grazie
Va meglio ma ora mi fermo qui

Attached Files



#17
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,865 posts
  • Gender:Male
  • Location:Italy
Controlla se hai il kext FakeSMC

Fabio

#18
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde
Fabio si c'è

#19
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

try delete all graphics kexts from of the USBInstaller and try again with the same flag



#20
mpaolo58

mpaolo58

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Dalle assolate terre sarde
iFire non cambia nulla





Also tagged with one or more of these keywords: Clover


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy