Jump to content

( GUIDE ) TO INSTALL MAVERICKS WITH CLOVER EFI v2


  • This topic is locked This topic is locked
7 replies to this topic

#1
chris1111

chris1111

    Packager

  • Donators
  • 3,477 posts
  • Gender:Male
  • Location:Montreal Canada
  • Interests:Mac OS X Packaging / scripts

New Installer Mavericks Clover EFI-V5

=============================

Edit 16 juin 2015

Now you can run Installer

Mavericks Clover EFI.app

from anywhere

README

 

To do this you need a Mac or Hackintosh PC

If you have Virtual Machine thats working!

You need 8 Gig USB or External HDD

 

**IMPORTANT**

Installer OS X Mavericks.app

on your Applications Folder

 

261.png

 

preferance System apply

this setting

19210.png

 

Not need to format the USB Drive in the disk Utility !

 

STEPS-1 insert your USB Drive

 

Attentions

The name of USB drive must be without any space

 

Bad Exemple ( MY USB )

 

​Good Exemple ( USB )

 

STEP-2 Start Installer and Follow all steps

 

1112.png

 

428.png

 

The USB Drive will be rename usbEFI

#######################################

 

Now Installer is opening

 

012.png

 

Select Standard Installation

 

127.png


 

change destination to usbEFI 

 

215.png


 

Continue and select usbEFI 

 

311.png

 

Now select your Clover Mode Installation

 

413.png

 

812.jpg

 

Boot Mac OS X from USBEFI

 

0110.jpg

Type space and select boot options verbose mode

to see what append during the boot

 

0211.jpg

 

Credit

 

Thanks to Slice and are Team Clover for Clover_v2k_r2747. Développeurs: Slice, with help of Kabyl, usr-sse2,

 

jadran, Blackosx, dmazar, STLVNUB, pcj, apianti,JrCs,

 

pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr...

 

Code source, crédits et remerciement à: Intel, Apple,

 

Oracle, Chameleon, rEFIt and Xom. Paquets d'installation crédit à:

 

Chameleon team, crazybirdy, JrCs. Support Fat32, HFS +, ESP.

 

THANKS TO ALL HACKINTOSHERS

 

FOR TESTING

 

Packager CHRIS1111  :)

ENJOY MAVERICKS WITH CLOVER EFI !

                                                                                                                                  Available to download here :)   

http://www.insanelym...-clover-efiapp/








 







 



#2
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 10,800 posts
  • Gender:Male

Quick and easy!!

 

Congrats!!



#3
chris1111

chris1111

    Packager

  • Donators
  • 3,477 posts
  • Gender:Male
  • Location:Montreal Canada
  • Interests:Mac OS X Packaging / scripts

Quick and easy!!

 

Congrats!!

Thanks Allan Oliveira  :)



#4
eʍwe

eʍwe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:Localhost
  • Interests:Respect to the others

seem easier for me than native clover setup. i hope it's not a nightmare again. :thumbsup_anim: :drool:
thanks Criss! :thumbsup_anim:



#5
chris1111

chris1111

    Packager

  • Donators
  • 3,477 posts
  • Gender:Male
  • Location:Montreal Canada
  • Interests:Mac OS X Packaging / scripts

seem easier for me than native clover setup. i hope it's not a nightmare again. :thumbsup_anim: :drool:
thanks Criss! :thumbsup_anim:

Depands your Hardware  :)  if its not boot  right away in the first time,  you have possibility to  change the setting on the config.plist on the EFI partition EFI / CLOVER/ config.plist  

:D



#6
Linnar8895

Linnar8895

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

I did all the steps, but my usb device only has one partition?  It boots fine and starts installing but after a while it fails. I have tried the whole process two times now but to no success. Are there any additional steps required? Or is my system just incompatible with clover?

 

Specs: Motherboard: Intel GA DZ77-70K

            Processor: Intel i5 2500k

            RAM: 8gb Corsair Vengeance

            GPU: Nvidia Gtx 580 1.5gb



#7
chris1111

chris1111

    Packager

  • Donators
  • 3,477 posts
  • Gender:Male
  • Location:Montreal Canada
  • Interests:Mac OS X Packaging / scripts

I did all the steps, but my usb device only has one partition?  It boots fine and starts installing but after a while it fails. I have tried the whole process two times now but to no success. Are there any additional steps required? Or is my system just incompatible with clover?

 

Specs: Motherboard: Intel GA DZ77-70K

            Processor: Intel i5 2500k

            RAM: 8gb Corsair Vengeance

            GPU: Nvidia Gtx 580 1.5gb

Try to formate the drive fat 32 msdos  one time  and reformat hfs+one partition    before starting installer 

 

or try with another  USB drive

 

looks like your usb drive have a problems   not the hardware i think 



#8
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 10,800 posts
  • Gender:Male

Following Chris' request, this topic will be closed.

If you still want to follow the development of his tools, please contact Chris through PM.

Best regards







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy