Jump to content

Problema ATI HD5450 e alc262

- - - - -

Best Answer nikdiablo, 24 February 2014 - 07:14 AM

Ok ragazzi ho risolto ed ho tutto funzionante. Funziona sia HDMI-dvi e vga. Unica pecca che magari avete voi un idea è l'audio tramite HDMI.

Per il resto funziona tutto egragiamente, Shutdown, reboot, sleep.

Lan funzionante con kext appropriato.

Oggi pomeriggio ve li posto tutti! magari a qualcuno servono!.

i kext video sono modificati per l'ID della mia scheda, quindi vi basterà mettere i vostri.

Buona giornata

Nik

Go to the full post


  • Please log in to reply
6 replies to this topic

#1
nikdiablo

nikdiablo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Lodi (Codogno)

Buongiorno a tutti! Vi scrivo di nuovo in quanto ho acquistato a un prezzo ridicolo una workstation Hp xw4400 ed ho installato con successo mavericks.

Ho solo 2 problemi, la vga ati HD Saphire 5450 512mb hdmi/vga/dvi funziona e viene riconsociuta come Ati Hd5000 ma non ho attivato qe/ci e l'audio alc262 non è presente.

Qualcuno ha queste periferiche su 10.9 ed i kext ?

Grazie mille in anticipo.

Nicola



#2
nikdiablo

nikdiablo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Lodi (Codogno)

Best Answer

Ok ragazzi ho risolto ed ho tutto funzionante. Funziona sia HDMI-dvi e vga. Unica pecca che magari avete voi un idea è l'audio tramite HDMI.

Per il resto funziona tutto egragiamente, Shutdown, reboot, sleep.

Lan funzionante con kext appropriato.

Oggi pomeriggio ve li posto tutti! magari a qualcuno servono!.

i kext video sono modificati per l'ID della mia scheda, quindi vi basterà mettere i vostri.

Buona giornata

Nik



#3
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,971 posts
  • Gender:Male
  • Location:Roma

hai provato il voodoohda 2.8.4

abilita anche hdmi

prova

http://www.osx86.net...-pkg-installer/



#4
nikdiablo

nikdiablo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Lodi (Codogno)

Ciao Carlo, si ho installato quel pacchetto Voodoo Hda 2.8.4 vedo l'hdmi in audio.

Magari devo solo cambiare sorgente audio nelle impostazioni dell'Hack.

Oggi faccio le ultime prove, poi posto i Kext utilizzati che sicuramente a qualcuno fanno comodo.



#5
bastian.m

bastian.m

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Cagliari

Ok ragazzi ho risolto ed ho tutto funzionante. Funziona sia HDMI-dvi e vga. Unica pecca che magari avete voi un idea è l'audio tramite HDMI.

Per il resto funziona tutto egragiamente, Shutdown, reboot, sleep.

Lan funzionante con kext appropriato.

Oggi pomeriggio ve li posto tutti! magari a qualcuno servono!.

i kext video sono modificati per l'ID della mia scheda, quindi vi basterà mettere i vostri.

Buona giornata

Nik

Ciao li hai già postati da qualche parte? sono tre giorni che provo a fare andare la mia scheda integrata nel portatile ma non riesco a cavarne piede carica i kext ma essa non viene riconosciuta. Magari sto sbagliando e sto lavorando su kext corrotti. 



#6
nikdiablo

nikdiablo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Lodi (Codogno)
No scusa, ho avuto un pò di casini in questi giorni... Domani te li posto in quanto non sono a casa in questo momento.
Attenzione che io non ho un notebook ma è una scheda per desktop, comunque li posto e provi cambiando id se diverso. Nik

#7
Daveta

Daveta

    Sardinian voyager

  • Moderators
  • 7,239 posts
  • Gender:Male
  • Location:Cagliari - Italy
uhmmm e se lo abilitasse pure in una alc272?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy