Jump to content

Enable HP Envy TouchSmart 15t-j000 Beats Audio

HP envy beats audio subwoofer applehda voodoohda sound Mavericks

  • Please log in to reply
4 replies to this topic

#1
nytr0

nytr0

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Ok..I have an HP Envy 15t-j000 touchsmart quad edition laptop with Beats Audio. I am able to listen to sound natively using the AppleHDA kext. My problem is that i am able to listen to sound through the two bottom speakers but my two built-in top speakers and subwoofer do not work. I have searched everywhere, especially these forums for a solution and cannot find one. Could someone please guide me in the right direction to get these speakers and subwoofer working, rather it be natively or through voodoohda?

Specs
 

  • Intel HD Graphics 4600; Intel® 2x2 802.11b/g/n WLAN and Bluetooth® 4.0 plus WiDi Support with Intel® Smart Connect Technology; Fingerprint Reader; 4 SuperSpeed USB 3.0; 1 HDMI; 1 RJ45; 1 headphone-out/microphone-in combo
  • Genuine Windows® 8 64; 4th Generation Intel Core i7-4700MQ Processor (2.4GHz, 6MB L3 Cache)
  • 1TB 5400 rpm Hard Drive with HP ProtectSmart Protection; 8GB DDR3 1600MHz RAM (2 Dimm)
  • Standard Keyboard; Beats Audio with 4 Speakers; Fingerprint Reader; 65W AC power adapter
  • 15.6-inch diagonal HD BrightView LED-backlit Display (1366x768)


#2
nytr0

nytr0

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

anybody?



#3
warlikewings

warlikewings

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
So far the only thing that gets sound working through all speakers is Voodoohda 2.8.4 the problem is after installing clover for uefi booting only, I haven't been able to use any Voodoohda drivers since. Let me know if you find one that works, and how you got it running with clover (unless you're not using clover, in which case, I'll have to ask someone else)
When I was using chameleon as my bootloader I did have Voodoohda working for audio on all speakers, using a patched voodoo hda shared earlier in the "WIP envy j000" thread, which I saw you in. Search for a post earlier on (within the first 3-5 pages) by a guy named mrfsnq (I could be messing up his name but I'm close)

#4
nytr0

nytr0

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Yea..actually i used his method to get it working. I'm using chameleon and never used clover. After playing around in midi settings it sound real good. Hard to tell if my subwoofer is working or not though as the sound is well surround.



#5
scouser113

scouser113

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hi Guys,

 

Just setting mine new hp envy 15 j102 up with mavericks. 

 

Im a bit of a newbie but was just wondering how I go about setting the audio up. I downloaded the kext file. Installed and repaired permissions but nothing is showing in the audio section?

 

Any ideas?







Also tagged with one or more of these keywords: HP envy, beats audio, subwoofer, applehda, voodoohda, sound, Mavericks


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy