Jump to content

Mac 10.8.5 HD5650

- - - - -

  • Please log in to reply
4 replies to this topic

#1
CarapauCorrida

CarapauCorrida

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Boas a todos, instalei no meu portátil o Mac 10.8.5 a partir do iAtkos, aliás estou neste momento a escrever nele.

 

Funciona tudo, à excepção do wireless mas isso é porque a placa não é compatível. A placa gráfica é que é a grande dor de cabeça, sempre que abro uma nova aba no safari o computador fica parvo(super lento e com flicker) o mesmo acontece com o Launchpad, fica super lento mas depois lá consigo fechar a aba ou o launchpad e volta à normalidade.

 

Penso que será problema da gráfica não estar a funcionar a 100%. Será a aceleração que estava desactivada ?

 

Envio em anexo o ficheiro config.plist do clover, já com alterações que fiz.

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DSDT</key>
		<dict>
			<key>Debug</key>
			<false/>
			<key>Fixes</key>
			<dict>
				<key>AddDTGP_0001</key>
				<true/>
				<key>AddHDMI_8000000</key>
				<true/>
				<key>AddIMEI_80000</key>
				<true/>
				<key>AddMCHC_0008</key>
				<false/>
				<key>AddPNLF_1000000</key>
				<true/>
				<key>DeleteUnused_400000</key>
				<true/>
				<key>FIX_ACST_4000000</key>
				<true/>
				<key>FIX_ADP1_800000</key>
				<true/>
				<key>FIX_INTELGFX_100000</key>
				<false/>
				<key>FIX_RTC_20000</key>
				<true/>
				<key>FIX_S3D_2000000</key>
				<true/>
				<key>FIX_TMR_40000</key>
				<true/>
				<key>FIX_WAK_200000</key>
				<true/>
				<key>FakeLPC_0020</key>
				<false/>
				<key>FixAirport_4000</key>
				<true/>
				<key>FixDarwin_0002</key>
				<false/>
				<key>FixDisplay_0100</key>
				<true/>
				<key>FixFirewire_0800</key>
				<true/>
				<key>FixHDA_8000</key>
				<true/>
				<key>FixHPET_0010</key>
				<true/>
				<key>FixIDE_0200</key>
				<false/>
				<key>FixIPIC_0040</key>
				<true/>
				<key>FixLAN_2000</key>
				<true/>
				<key>FixRegions_10000000</key>
				<true/>
				<key>FixSATA_0400</key>
				<false/>
				<key>FixSBUS_0080</key>
				<false/>
				<key>FixShutdown_0004</key>
				<true/>
				<key>FixUSB_1000</key>
				<false/>
				<key>NewWay_80000000</key>
				<true/>
			</dict>
			<key>Name</key>
			<string>DSDT.aml</string>
		</dict>
		<key>DropTables</key>
		<array>
			<dict>
				<key>Signature</key>
				<string>DMAR</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>CpuPm</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>Cpu0Ist</string>
			</dict>
		</array>
		<key>HaltEnabler</key>
		<true/>
		<key>SSDT</key>
		<dict>
			<key>EnableC2</key>
			<false/>
			<key>EnableC4</key>
			<false/>
			<key>EnableC6</key>
			<true/>
			<key>EnableC7</key>
			<false/>
			<key>Generate</key>
			<dict>
				<key>CStates</key>
				<true/>
				<key>PStates</key>
				<true/>
			</dict>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>DefaultVolume</key>
		<string>MacHDD</string>
		<key>Fast</key>
		<false/>
		<key>Legacy</key>
		<string>PBR</string>
		<key>Log</key>
		<false/>
		<key>Timeout</key>
		<integer>5</integer>
		<key>XMPDetection</key>
		<string>-1</string>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>No</string>
		</dict>
		<key>FakeID</key>
		<dict>
			<key>ATI</key>
			<string>0x0</string>
			<key>IMEI</key>
			<string>0x0</string>
			<key>IntelGFX</key>
			<string>0x0</string>
			<key>LAN</key>
			<string>0x0</string>
			<key>NVidia</key>
			<string>0x0</string>
			<key>SATA</key>
			<string>0x0</string>
			<key>WIFI</key>
			<string>0x0</string>
			<key>XHCI</key>
			<string>0x0</string>
		</dict>
		<key>Inject</key>
		<false/>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<true/>
			<key>FixOwnership</key>
			<true/>
			<key>Inject</key>
			<true/>
		</dict>
	</dict>
	<key>DisableDrivers</key>
	<array>
		<string>Nothing</string>
	</array>
	<key>GUI</key>
	<dict>
		<key>Hide</key>
		<array>
			<string>Windows</string>
			<string>\EFI\BOOT\BOOTX64.EFI</string>
		</array>
		<key>Language</key>
		<string>en:0</string>
		<key>Mouse</key>
		<dict>
			<key>Enabled</key>
			<true/>
			<key>Speed</key>
			<integer>8</integer>
		</dict>
		<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<true/>
			<key>Tool</key>
			<true/>
		</dict>
		<key>TextOnly</key>
		<false/>
		<key>Theme</key>
		<string>black_green</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<true/>
		</dict>
		<key>InjectATI</key>
		<true/>
		<key>InjectEDID</key>
		<true/>
		<key>LoadVBios</key>
		<true/>
		<key>PatchVBios</key>
		<true/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>ATIConnectorsController</key>
		<string>5000</string>
		<key>ATIConnectorsData</key>
		<string>040000001400000000010000010201030008000000020000007100002205020110000000100000000001000000100002</string>
		<key>ATIConnectorsPatch</key>
		<string>020000004000000009010000100000070008000000020000007100002120010110000000100000000001000000150208</string>
		<key>AppleRTC</key>
		<true/>
		<key>AsusAICPUPM</key>
		<true/>
		<key>Debug</key>
		<false/>
		<key>KernelCpu</key>
		<false/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>External icons patch</string>
				<key>Find</key>
				<data>RXh0ZXJuYWw=</data>
				<key>Name</key>
				<string>AppleAHCIPort</string>
				<key>Replace</key>
				<data>SW50ZXJuYWw=</data>
			</dict>
		</array>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>LogEveryBoot</key>
		<string>10</string>
		<key>LogLineCount</key>
		<integer>3000</integer>
		<key>MountEFI</key>
		<true/>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Detect</string>
		<key>InjectSystemID</key>
		<true/>
	</dict>
</dict>
</plist>



#2
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

Desculpa, mas... Não damos suporte a tonymac e nem a iAtkos...

Veja mais: http://www.insanelym...nymac-e-iatkos/



#3
CarapauCorrida

CarapauCorrida

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Olá

Desculpa, mas... Não damos suporte a tonymac e nem a iAtkos...

Veja mais: http://www.insanelym...nymac-e-iatkos/

 

Mas eu antes tinha instalado o Mac 10.9 com o myHacks e dava o mesmo problema, instalei este porque pensava que era por ser da versão e este não me custou nada eles tinham lá no site de borla...



#4
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

Então faça o favor de instalar o OSX usando o Myhack(damos suporte)

 

Aqui um guia para ativar tua gráfica: http://www.insanelym...rum/327-clover/

Usando a configuração LoadVBios=Yes

 

Não esqueça de instalar o bootloader antes(nesse caso o Clover) e  configura-lo direito :)



#5
Allaп

Allaп

    Staff Member

  • Moderators
  • 4,312 posts
  • Gender:Male
  • Location:Brazil

Bem vindo.

 

Cara coloque as informações do seu Hardware para ajudarmos com mais clareza.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy