Jump to content

Gigabyte H87M-D3H build, random system crashes/lockups/freezes

freeze lockup crash mavericks

  • Please log in to reply
No replies to this topic

#1
linkandzelda

linkandzelda

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Hi guys, I'm having issues with a 10.9.1 build.

I bought the following parts, all should be compatible with 10.9.1.

i7 4770 3.4 GHz
CXM 500W
Cosair 16 GB DDR3 1600 MHz
Asus Nvidia GTX 660
SanDisk SDSSDP-128G-G25 128BG SSD
Trust 18187 Bluetooth 4.0 USB Adapter
Gigabyte H87M-D3H
Saegate Barracuda 2 TB HDD

After this I built and installed it, created an installer and proceeded to go ahead with no issues. After this I install some kexts for sound and bootloader, and also removed the AppleTyMCEDriver.kext as it wouldn't let me boot with it.

Despite this, I'm having some issues.

System Stability Issues
I'm having some system stability issues, random crashes and freezes. It doesn't display any debug info on the screen it just locks up. I've been trying to look for a log file to tell me what happened but, it keeps happening and I cant seem to find any log of it.

I raised my voltage to 1.6 and deleted all the appleintelgraphcs.kext files. I also verified my BIOS settings are what other people have suggested and that I only have 2 sticks of RAM. Still freezes although it had a good 7 hours uptime, and it froze while idling.

 

 

The latest thing I did is changed my mac smbios from iMac 14,1 to MacPro3,1 and booted with dart-0, still waiting if that solves anything.

 

Bluetooth Problems
I'm having issues with bluetooth mouse (magic mouse) using the Trust Bluetooth 4.0 Adapter, one of the working OOB adapters listed on the OSX86 wiki. It worked for the first 5-6 reboots and connected my mouse with no problems at all, then as soon as I had one of the first lock ups from above it started playing up, even after a successful reboot. After trying to pair it it eventually pairs but whenever I move the mouse it takes it right to the top left corner of the screen each time. To fix this I re-plug the Bluetooth and let it connect/pair automatically, and it seems to fix it.

I hope someone in the community is able to help me to diagnose the problems, perhaps I missed a step or something like that?

Thanks in advance for any tips people can give me for diagnosing the issues I'm having.







Also tagged with one or more of these keywords: freeze, lockup, crash, mavericks


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy